<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Aurora Democrat, energy expert Levi Tillemann exploring run against Mike Coffman - The Colorado Statesman</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.coloradostatesman.com/xmlrpc.php" />



<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aurora Democrat Levi Tillemann, a former Obama administration official and expert in clean energy technologies, announced Thursday that he’s formed an"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aurora Democrat, energy expert Levi Tillemann exploring run against Mike Coffman - The Colorado Statesman" />
<meta property="og:description" content="Aurora Democrat Levi Tillemann, a former Obama administration official and expert in clean energy technologies, announced Thursday that he’s formed an" />
<meta property="og:url" content="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/" />
<meta property="og:site_name" content="The Colorado Statesman" />
<meta property="article:tag" content="2016 congressional elections" />
<meta property="article:tag" content="2016 Democratic National Convention" />
<meta property="article:tag" content="2016 Democratic Presidential Primary" />
<meta property="article:tag" content="2018 congressional elections" />
<meta property="article:tag" content="6th Congressional District" />
<meta property="article:tag" content="Affordable Care Act" />
<meta property="article:tag" content="American Health Care Act" />
<meta property="article:tag" content="artificial intelligence" />
<meta property="article:tag" content="Aurora" />
<meta property="article:tag" content="Barack Obama" />
<meta property="article:tag" content="Bernie Sanders" />
<meta property="article:tag" content="clean energy" />
<meta property="article:tag" content="David Aarestad" />
<meta property="article:tag" content="DCCC" />
<meta property="article:tag" content="Debbie Wasserman Schultz" />
<meta property="article:tag" content="Democratic Congressional Campaign Committee" />
<meta property="article:tag" content="Democratic National Committee" />
<meta property="article:tag" content="Democratic Primary Election" />
<meta property="article:tag" content="Department of Energy" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Gabriel McArthur" />
<meta property="article:tag" content="Gina McCarthy" />
<meta property="article:tag" content="health care policy" />
<meta property="article:tag" content="Hillary Clinton" />
<meta property="article:tag" content="Jason Crow" />
<meta property="article:tag" content="Levi Tillemann" />
<meta property="article:tag" content="Mike Coffman" />
<meta property="article:tag" content="Morgan Carroll" />
<meta property="article:tag" content="Nancy Dick" />
<meta property="article:tag" content="Nancy Pelosi" />
<meta property="article:tag" content="New Energy Economy" />
<meta property="article:tag" content="Obama administration" />
<meta property="article:tag" content="Pikes Peak" />
<meta property="article:tag" content="Rachel Irwin" />
<meta property="article:tag" content="robotics" />
<meta property="article:tag" content="Tyler Sandberg" />
<meta property="article:tag" content="Women&#039;s March" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-17T23:29:28-06:00" />
<meta property="article:modified_time" content="2017-05-17T23:59:38-06:00" />
<meta property="og:updated_time" content="2017-05-17T23:59:38-06:00" />
<meta property="og:image" content="https://www.coloradostatesman.com/wp-content/uploads/2017/05/Levi-Tillemann-Uncle-T.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="476" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Aurora Democrat Levi Tillemann, a former Obama administration official and expert in clean energy technologies, announced Thursday that he’s formed an" />
<meta name="twitter:title" content="Aurora Democrat, energy expert Levi Tillemann exploring run against Mike Coffman - The Colorado Statesman" />
<meta name="twitter:image" content="https://www.coloradostatesman.com/wp-content/uploads/2017/05/Levi-Tillemann-Uncle-T.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Feed" href="https://www.coloradostatesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Comments Feed" href="https://www.coloradostatesman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Aurora Democrat, energy expert Levi Tillemann exploring run against Mike Coffman Comments Feed" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradostatesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://www.coloradostatesman.com/wp-content/plugins/mailpoet/assets/css/public.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='vc_extensions_cqbundle_adminicon-css'  href='https://www.coloradostatesman.com/wp-content/plugins/vc-extensions-bundle/css/admin_icon.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.coloradostatesman.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.coloradostatesman.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.coloradostatesman.com/wp-content/themes/statesman/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/woocommerce/css/woocommerce.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.coloradostatesman.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1100px; max-width: 1100px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1100px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.coloradostatesman.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.coloradostatesman.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/jquery.prettyPhoto.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.7.5'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1100px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.coloradostatesman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradostatesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradostatesman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6SXjs-Fb3' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradostatesman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradostatesman.com%2Faurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradostatesman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradostatesman.com%2Faurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { min-width:0px; max-width:300px; margin: 0 auto; }
	.b-2 { margin:5px 0px 0px 0px; }
	.g-3 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="/wp-content/uploads/2015/10/favicon.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
.menu-item a img {
    border: medium none;
    box-shadow: none;
    display: inline;
    vertical-align: text-bottom;
    width: auto;
}

.vc_btn3.vc_btn3-color-juicy-pink, .vc_btn3.vc_btn3-color-juicy-pink.vc_btn3-style-flat {
    color: #fff !important;
}


body #wrapper .button, body #wrapper #content .button, body #wrapper #content .button:visited, body #wrapper #content .reply a, body #wrapper #content #respond .form-submit input#submit, input[type="submit"], body #wrapper #searchsubmit, #navigation ul.cart .button, body #wrapper .woo-sc-button {
    background: #ca242d none repeat scroll 0 0;
    border: medium none;
    font-family: ff-dagny-web-pro;
}

.entry img, img.thumbnail, #portfolio .group.portfolio-img img {
    background: rgba(255, 255, 255, 0.7) none repeat scroll 0 0;
    border: 0 solid #e6e6e6;
    height: auto;
    padding: 3px;
}


.entry, .entry p {
    color: #555555;
    font: 300 15px/1.5em garvis-pro, sans-serif;
}

.entry .wp-caption-text {
    font: 300 12px/1.5em "ff-dagny-web-pro",sans-serif !important;
    margin: 0 0 0.3em;
    padding: 7px 0 0;
    text-align: center;
}

h2, h2 a {
    font-size: 22px !important;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Colorado Statesman 1.1" />
<meta name="generator" content="Canvas 5.11.0" />
<meta name="generator" content="WooFramework 6.2.7" />
<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.coloradostatesman.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7892869117&wpp_id=158289';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#logo img {
	max-width: 550px !important;
	width: 100%;
}

img#mob_logo {
	content: url('http://www.coloradostatesman.com/wp-content/uploads/2016/07/Statesman-logo-white-small.png');
	width: auto;
	height: 40px;
	margin-bottom: 0;
	margin-left: -3px;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    <link rel="stylesheet" type="text/css" href="https://www.coloradostatesman.com/wp-content/themes/statesman/customized.css?1495087432">


</head>
<body class="post-template-default single single-post postid-158289 single-format-standard unknown alt-style-default has-lightbox two-col-left width-1100 two-col-left-1100 wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<div id="wrapper">

	<div id="inner-wrapper">

	<div id="topbar_mob">
  <h3 class="nav-toggle icon">
  </h3>


    <a href="/my-account/" id="login_but_mob"><img src="/wp-content/uploads/2015/12/noun_104653_cc.png"></a>

    <a href="/product/subscription/" id="subscr_but_mob"><img src="/wp-content/uploads/2015/12/subscr.png"></a>

     <a href="#" id="searchh_mob"><img src="/wp-content/uploads/2015/12/searchh.png"></a>


</div>


	<header id="header" class="col-full">


    <div id="top_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>    		</div><!-- #secondary -->
    	           
    </div>


    <div id="left_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-9" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>    		</div><!-- #secondary -->
    	     
    </div>

    <div id="right_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>    		</div><!-- #secondary -->
    	           
    </div>



    <div id="topbar">
      
      <div id="searchbar"> <div class="search_main">
    <form method="get" class="searchform" action="https://www.coloradostatesman.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div>	        </div>
      
	  <div id="login_but">
  	  <a href="/my-account/">
  	  
SIGN IN
  	  
	    </a>
	  </div>
	  
	  
      <div id="subscr_but"><a href="/product/subscription/">SUBSCRIBE</a></div>
      
      <div class="cleary"></div>
      
    </div>
    
		<div id="logo">
<a href="https://www.coloradostatesman.com/" title=""><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/02/Statesman-Logo-old_bigs.png" alt="The Colorado Statesman" /></a>
<span class="site-title"><a href="https://www.coloradostatesman.com/">The Colorado Statesman</a></span>
</div>
		
    <div id="temp_and_date">
      
      <div id="date_header">Thursday, May 18, 2017</div>
      <div id="temp_header">      


<script src="https://www.coloradostatesman.com/wp-content/themes/statesman/jquery.zweatherfeed.min.js" type="text/javascript"></script>
      <div id="weather_header"></div>

<script type="text/javascript">
jQuery(document).ready(function () {
	jQuery('#weather_header').weatherfeed(['12590051'],{
		woeid: true
	});
});
</script>


		<a id="thepaper_link" href="/my-account/downloads">Print Edition</a>

      </div>
      
    </div>
    
<script src="https://use.typekit.net/jqe3ncy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>


	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="https://www.coloradostatesman.com" class="nav-home"><span>Home</span></a>

	<h3>Main</h3><ul id="main-nav" class="nav fl"><li id="menu-item-85115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85115"><a href="https://www.coloradostatesman.com/category/news/">NEWS</a></li>
<li id="menu-item-85116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85116"><a href="https://www.coloradostatesman.com/category/opinion/">OPINION</a></li>
<li id="menu-item-46043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46043"><a href="https://www.coloradostatesman.com/about/">ABOUT</a></li>
<li id="menu-item-46041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46041"><a href="/subscription">SUBSCRIPTIONS</a></li>
<li id="menu-item-124431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124431"><a href="/my-account/">ACCOUNT</a></li>
<li id="menu-item-127072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127072"><a href="https://www.coloradostatesman.com/yesteryear/">YESTERYEAR</a></li>
<li id="menu-item-149794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149794"><a href="https://www.coloradostatesman.com/contact/">CONTACT US</a></li>
<li id="menu-item-140721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140721"><a href="https://www.coloradostatesman.com/the-hot-sheet/">THE HOT SHEET</a></li>
<li id="menu-item-148810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148810"><a href="https://www.coloradostatesman.com/politicspulse/">POLITICS PULSE</a></li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>

        <div id="ad_under_menu">

                		  <div id="secondary" class="widget-area" role="complementary">
      			  <aside id="text-10" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>            </div><!-- #secondary -->
    	    
    	  </div>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-158289 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2016-congressional-elections tag-2016-democratic-national-convention tag-2016-democratic-presidential-primary tag-2018-congressional-elections tag-6th-congressional-district tag-affordable-care-act tag-american-health-care-act tag-artificial-intelligence tag-aurora tag-barack-obama tag-bernie-sanders tag-clean-energy tag-david-aarestad tag-dccc tag-debbie-wasserman-schultz tag-democratic-congressional-campaign-committee tag-democratic-national-committee tag-democratic-primary-election tag-department-of-energy tag-donald-trump tag-gabriel-mcarthur tag-gina-mccarthy tag-health-care-policy tag-hillary-clinton tag-jason-crow tag-levi-tillemann tag-mike-coffman tag-morgan-carroll tag-nancy-dick tag-nancy-pelosi tag-new-energy-economy tag-obama-administration tag-pikes-peak tag-rachel-irwin tag-robotics tag-tyler-sandberg tag-womens-march">
	<header>
	<h1 class="title entry-title">Aurora Democrat, energy expert Levi Tillemann exploring run against Mike Coffman</h1>	</header>
<div class="post-meta"><span class="small">By</span> <a href="https://www.coloradostatesman.com/author/ernest/" title="Posts by Ernest Luning" class="author url fn" rel="author">Ernest Luning</a> <span class="small">on</span> <abbr class="date time published updated" title="2017-05-17T23:29:28-0600">May 17, 2017</abbr>  <span class="post-comments comments"><a href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/#respond"><i class="fa fa-comment"></i> 0</a></span></div>
	<section class="entry">
<div id="attachment_158291" style="width: 810px" class="wp-caption aligncenter"><a href="http://www.coloradostatesman.com/wp-content/uploads/2017/05/Levi-Tillemann-Gina-McCarthy-T.jpg"><img class="size-full wp-image-158291" src="https://www.coloradostatesman.com/wp-content/uploads/2017/05/Levi-Tillemann-Gina-McCarthy-T.jpg" alt="Aurora Democrat Levi Tillemann is pictured with former EPA Administrator Gina McCarthy on Jan. 21, 2017, at the Women's March in Washington, D.C. Tilleman announced in May 2017 that he was exploring a run for the 6th Congressional District seat held by Republican Mike Coffman. (Photo courtesy Levi Tillemann)" width="800" height="476" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/05/Levi-Tillemann-Gina-McCarthy-T.jpg 800w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Levi-Tillemann-Gina-McCarthy-T-300x179.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Levi-Tillemann-Gina-McCarthy-T-768x457.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Aurora Democrat Levi Tillemann is pictured with former EPA Administrator Gina McCarthy on Jan. 21, 2017, at the Women&#8217;s March in Washington, D.C. Tilleman announced in May 2017 that he was exploring a run for the 6th Congressional District seat held by Republican Mike Coffman. (Photo courtesy Levi Tillemann)</p></div>
<p>Aurora Democrat Levi Tillemann, a former Obama administration official and expert in clean energy technologies, announced Thursday that he’s formed an exploratory committee to consider challenging Republican U.S. Rep. Mike Coffman in the 6th Congressional District in next year’s election.</p>
<p>If Tillemann gets in the race, he’ll be the fourth Democrat seeking the nomination to take on Coffman, a five-term incumbent, in the suburban swing district.</p>
<p>Tillemann says he plans to travel the district in the coming weeks to &#8220;knock on doors, visit taquerias and diners, participate in community meetings and hear more about what&#8217;s important to the mothers and fathers, workers and students, citizens and dreamers of CD 6.&#8221;</p>
<p>“We need a government that can build a better present without surrendering the future,” he said in a statement. “The policies of Mike Coffman and Donald Trump are failing Colorado. Let’s harness the power of innovation and common sense to strengthen our communities and bring the jobs of the future to Colorado.”</p>
<p>Tillemann said he’s considering a run because he’s alarmed at the Republican policy agenda and points a finger at Coffman’s role in advancing it.</p>
<p>“Donald Trump and his allies are fighting to roll back hard-won gains for workers and families,” Tillemann’s campaign says. “Republicans want to gut healthcare for low and middle income Coloradans, transfer tax dollars from workers to billionaires, ransack our Western lands and abandon America’s legacy of human rights. Stopping that far right agenda is the urgent mission of our time.”</p>
<p>Invoking a prominent Coffman campaign pledge, Tillemann charges, “In 2016, Rep. Mike Coffman promised to hold Trump accountable. He hasn’t. In 2018, it’s time for the citizens of Colorado to hold Coffman accountable.”</p>
<p>Coffman won his fifth term by a wide margin in November, defeating former Senate President Morgan Carroll — she was <a href="http://www.coloradostatesman.com/colorado-democrats-elect-morgan-carroll-state-party-chair/">elected state chair of the Colorado Democrats</a> in March — by 7.3 points, while Democrat Hillary Clinton carried the district by about 9 points. It’s one of 23 congressional districts nationwide won by Clinton and represented by Republicans, a status that <a href="http://www.coloradostatesman.com/coffman-camp-shrugs-off-reports-national-dems-targeting-seat/">landed the Coffman on a list of targeted incumbents</a> released by the Democratic Congressional Campaign Committee earlier this year.</p>
<p>The battleground district — it was pegged among the most competitive races in the country for the past two elections — hugs the eastern side of the metro area, including eastern Adams County, all of Aurora, much of eastern Arapahoe County and a dense slice of northern Douglas County, including Highlands Ranch. It includes roughly equal numbers of Republicans, Democrats and unaffiliated voters.</p>
<p>Tilleman, a Colorado native, boasts some pioneering political forebears.</p>
<p>He’s the grandson of Nancy Dick, the first woman elected lieutenant governor of Colorado, who served two terms with Gov. Dick Lamm starting in 1979 and is chairing Tillemann&#8217;s exploratory committee. He told The Colorado Statesman he plans to tour at least some of the district in the 1952 MG-TD roadster his grandparents Nancy and Howard Dick drove to Colorado more than 60 years ago — the same car his grandfather once raced in the Pikes Peak International Hill Climb.</p>
<p>His other grandfather, Tom Lantos, fought the Nazis in Hungary and later immigrated as a refugee to the United States, eventually becoming an American citizen, an economics professor and the only Holocaust survivor elected to Congress. Lantos, who died in 2008, <a href="https://nyti.ms/2rty1Lp">represented a Bay Area district</a> in California for 27 years and chaired the House Foreign Affairs Committee during his last term.</p>
<p>Tillemann is managing partner at Valence Strategies, a consulting firm made up of what he calls “Obama administration science policy wonks.” The company advises businesses, nonprofits and government entities about robotics and artificial intelligence with an eye toward the impact those technologies will have on jobs, he said.</p>
<p>Appointed in 2012 as a policy advisor in the Department of Energy under President Obama, Tillemann was part of the department&#8217;s Autonomous and Connected Vehicles Energy Working Group and developed projects including the <a href="https://energy.gov/maps/egallon">eGallon calculator</a> to help consumers compare the “gallon equivalent” of electricity costs and the “Revolution Now!” study that <a href="https://www.energy.gov/revolution-now">examined new energy technologies</a>.</p>
<p>Tillemann is the author of “<a href="http://www.simonandschuster.com/books/The-Great-Race/Levi-Tillemann/9781476773506">The Great Race: The Global Quest for the Car of the Future</a>,” a book he says shows “how smart policy creates jobs through innovation, how clean energy builds strong economies, and how shrewd regulation actually saves money and lives.”</p>
<p>The other Democrats hoping to challenge Coffman are Jason Crow, an attorney and Army combat veteran; David Aarestad, an attorney and former Cherry Creek School District board candidate; and Gabriel McArthur, a Bernie Sanders delegate to last year’s Democratic National Convention.</p>
<p>Tillemann, who lives near the Anschutz Medical Center in Aurora, stresses his roots in the state, noting that he learned Spanish in the neighborhood when he grew up in North Denver. (Crow and his family live a few blocks east of the 6th District boundary in Denver&#8217;s Stapleton neighborhood, and, while he says they’re house-hunting in the district, the Coffman campaign has been bludgeoning the candidate over it.)</p>
<p>In a statement about Tillemann’s potential run, a spokesman for Coffman’s campaign took aim at Crow and another favorite Coffman target, House Minority Leader Nancy Pelosi, while also poking at divisions within the Democratic Party still raw after last year’s elections.</p>
<p>“Levi Tillemann must not have gotten the memo,” Coffman campaign advisor Tyler Sandberg told The Statesman. “Nancy Pelosi and the DCCC have already anointed Jason Crow as the Democratic challenger in the 6th Congressional District. In the same way that Debbie Wasserman-Schultz worked to bequeath the nomination to Hillary Clinton over Bernie Sanders, the Democratic establishment in Washington, D.C., has decided that Jason Crow is their man in the 6th CD over all these other more grassroots, more progressive candidates. So before he gets too far along in all this, Mr. Tillemann might want to fly back to Washington, D.C., and get the DNC&#8217;s permission to maybe run for a different office. Turns out the Democratic establishment isn’t very democratic.”</p>
<p>A regional spokeswoman for the DCCC repeated what have already become familiar attacks against Coffman in a statement about Tillemann’s exploratory committee.</p>
<p>“With each passing day that Rep. Mike Coffman puts his party ahead of the people he represents, he becomes more vulnerable,” Rachel Irwin told The Statesman. “His record speaks loud and clear: He voted 62 times to repeal the Affordable Care Act and he paved the way for the passage of the Republican Rip-off and Repeal bill. Colorado voters will remember and we fully expect to have a strong candidate to challenge Coffman in 2018.”</p>
<p>Tillemann enrolled in Regis University on a debate scholarship when he was 15 and later transferred to Yale. He founded IRIS Engines, Inc., while pursuing his Ph.D. in Japan and China studies at Johns Hopkins University&#8217;s School of Advanced International Studies. A regular contributor to The New Yorker, Slate, Fortune and National Public Radio, Tillemann speaks Spanish, Chinese, Japanese and Portuguese.</p>
<p><em>— <a href="mailto:ernest@coloradostatesman.com">ernest@coloradostatesman.com</a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-158289" class="share-twitter sd-button share-icon" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-158289" class="share-facebook sd-button share-icon" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>


<aside id="post-author">

	<div class="profile-image"> <img alt='Ernest Luning' src='https://www.coloradostatesman.com/wp-content/uploads/2016/01/Ernest-Luning_avatar_1453082111-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>

	<div class="profile-content">

		<h4>About Ernest Luning</h4>

		Ernest Luning is a senior contributing politics reporter for The Colorado Statesman. Contact him at eluning@mac.com or follow him on Twitter @eluning.
		
		<div class="profile-link">

			<a href="https://www.coloradostatesman.com/author/ernest/">

				View all posts by: Ernest Luning<span class="meta-nav">→</span>
			</a>

		</div><!--#profile-link-->

		
	</div>

	<div class="fix"></div>

</aside>

<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="https://www.coloradostatesman.com/tag/2016-congressional-elections/" rel="tag">2016 congressional elections</a>, <a href="https://www.coloradostatesman.com/tag/2016-democratic-national-convention/" rel="tag">2016 Democratic National Convention</a>, <a href="https://www.coloradostatesman.com/tag/2016-democratic-presidential-primary/" rel="tag">2016 Democratic Presidential Primary</a>, <a href="https://www.coloradostatesman.com/tag/2018-congressional-elections/" rel="tag">2018 congressional elections</a>, <a href="https://www.coloradostatesman.com/tag/6th-congressional-district/" rel="tag">6th Congressional District</a>, <a href="https://www.coloradostatesman.com/tag/affordable-care-act/" rel="tag">Affordable Care Act</a>, <a href="https://www.coloradostatesman.com/tag/american-health-care-act/" rel="tag">American Health Care Act</a>, <a href="https://www.coloradostatesman.com/tag/artificial-intelligence/" rel="tag">artificial intelligence</a>, <a href="https://www.coloradostatesman.com/tag/aurora/" rel="tag">Aurora</a>, <a href="https://www.coloradostatesman.com/tag/barack-obama/" rel="tag">Barack Obama</a>, <a href="https://www.coloradostatesman.com/tag/bernie-sanders/" rel="tag">Bernie Sanders</a>, <a href="https://www.coloradostatesman.com/tag/clean-energy/" rel="tag">clean energy</a>, <a href="https://www.coloradostatesman.com/tag/david-aarestad/" rel="tag">David Aarestad</a>, <a href="https://www.coloradostatesman.com/tag/dccc/" rel="tag">DCCC</a>, <a href="https://www.coloradostatesman.com/tag/debbie-wasserman-schultz/" rel="tag">Debbie Wasserman Schultz</a>, <a href="https://www.coloradostatesman.com/tag/democratic-congressional-campaign-committee/" rel="tag">Democratic Congressional Campaign Committee</a>, <a href="https://www.coloradostatesman.com/tag/democratic-national-committee/" rel="tag">Democratic National Committee</a>, <a href="https://www.coloradostatesman.com/tag/democratic-primary-election/" rel="tag">Democratic Primary Election</a>, <a href="https://www.coloradostatesman.com/tag/department-of-energy/" rel="tag">Department of Energy</a>, <a href="https://www.coloradostatesman.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://www.coloradostatesman.com/tag/gabriel-mcarthur/" rel="tag">Gabriel McArthur</a>, <a href="https://www.coloradostatesman.com/tag/gina-mccarthy/" rel="tag">Gina McCarthy</a>, <a href="https://www.coloradostatesman.com/tag/health-care-policy/" rel="tag">health care policy</a>, <a href="https://www.coloradostatesman.com/tag/hillary-clinton/" rel="tag">Hillary Clinton</a>, <a href="https://www.coloradostatesman.com/tag/jason-crow/" rel="tag">Jason Crow</a>, <a href="https://www.coloradostatesman.com/tag/levi-tillemann/" rel="tag">Levi Tillemann</a>, <a href="https://www.coloradostatesman.com/tag/mike-coffman/" rel="tag">Mike Coffman</a>, <a href="https://www.coloradostatesman.com/tag/morgan-carroll/" rel="tag">Morgan Carroll</a>, <a href="https://www.coloradostatesman.com/tag/nancy-dick/" rel="tag">Nancy Dick</a>, <a href="https://www.coloradostatesman.com/tag/nancy-pelosi/" rel="tag">Nancy Pelosi</a>, <a href="https://www.coloradostatesman.com/tag/new-energy-economy/" rel="tag">New Energy Economy</a>, <a href="https://www.coloradostatesman.com/tag/obama-administration/" rel="tag">Obama administration</a>, <a href="https://www.coloradostatesman.com/tag/pikes-peak/" rel="tag">Pikes Peak</a>, <a href="https://www.coloradostatesman.com/tag/rachel-irwin/" rel="tag">Rachel Irwin</a>, <a href="https://www.coloradostatesman.com/tag/robotics/" rel="tag">robotics</a>, <a href="https://www.coloradostatesman.com/tag/tyler-sandberg/" rel="tag">Tyler Sandberg</a>, <a href="https://www.coloradostatesman.com/tag/womens-march/" rel="tag">Women's March</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.coloradostatesman.com/colorado-delegation-applauds-appointment-robert-mueller-special-counsel-russia-probe/" rel="prev"><i class="fa fa-angle-left"></i> Colorado delegation applauds appointment of Robert Mueller as special counsel in Russia probe</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.coloradostatesman.com/wp-comments-post.php?wpe-comment-post=colostatesman" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to the free daily Hot Sheet mailing list!
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='158289' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="723bf871b9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
            <aside id="sidebar">
<div id="search-2" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.coloradostatesman.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="wdg_specialrecentpostspro-2" class="widget widget_specialrecentpostsPro"><h3 class="widget-title srp-widget-title" style="">Recent Articles</h3><!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="wdg_specialrecentpostspro-2-srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/attorney-general-coffman-democratic-challengers-sound-alarm-comey-memo/" title="Attorney General Coffman, Democratic challengers sound alarm over Comey memo"><img width="64" height="64" src="https://www.coloradostatesman.com/wp-content/uploads/2017/05/AG-Coffman-T-64x64.jpg" class="attachment-guest-author-64 size-guest-author-64 wp-post-image" alt="Colorado Attorney General Cynthia Coffman talks about her accomplishments during an interview on Feb. 24, 2017, at her office in Denver. (Photo by Ernest Luning/The Colorado Statesman)" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/05/AG-Coffman-T-64x64.jpg 64w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/AG-Coffman-T-150x150.jpg 150w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/AG-Coffman-T-180x180.jpg 180w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/AG-Coffman-T-300x300.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/AG-Coffman-T-32x32.jpg 32w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/AG-Coffman-T-50x50.jpg 50w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/AG-Coffman-T-96x96.jpg 96w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/AG-Coffman-T-128x128.jpg 128w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/AG-Coffman-T-45x45.jpg 45w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/attorney-general-coffman-democratic-challengers-sound-alarm-comey-memo/" title="Attorney General Coffman, Democratic challengers sound alarm over Comey memo">Attorney General Coffman, Democratic challengers sound alarm over Comey memo</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">May 17th, 2017</div></div><div class="srp-post-content">Colorado Attorney General Cynthia Coffman on Wednesday called for an independent investigation into <a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/attorney-general-coffman-democratic-challengers-sound-alarm-comey-memo/" title="Attorney General Coffman, Democratic challengers sound alarm over Comey memo">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-2-srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/mike-coffman-challenger-jason-crow-talks-battle-front/" title="Mike Coffman challenger Jason Crow talks about the battle in front of him"><img width="64" height="64" src="https://www.coloradostatesman.com/wp-content/uploads/2017/05/Crow-Interview-4-T-64x64.jpg" class="attachment-guest-author-64 size-guest-author-64 wp-post-image" alt="Democrat Jason Crow talks about his bid to unseat five-term U.S. Rep. Mike Coffman in Colorado&#039;s 6th Congressional District on April 18, 2017, in Denver. (Photo by Ernest Luning/The Colorado Statesman)" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/05/Crow-Interview-4-T-64x64.jpg 64w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Crow-Interview-4-T-150x150.jpg 150w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Crow-Interview-4-T-180x180.jpg 180w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Crow-Interview-4-T-300x300.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Crow-Interview-4-T-32x32.jpg 32w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Crow-Interview-4-T-50x50.jpg 50w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Crow-Interview-4-T-96x96.jpg 96w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Crow-Interview-4-T-128x128.jpg 128w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Crow-Interview-4-T-45x45.jpg 45w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/mike-coffman-challenger-jason-crow-talks-battle-front/" title="Mike Coffman challenger Jason Crow talks about the battle in front of him">Mike Coffman challenger Jason Crow talks about the battle in front of him</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">May 17th, 2017</div></div><div class="srp-post-content">Denver attorney and decorated combat veteran Jason Crow says he decided to run for Congress soon aft<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/mike-coffman-challenger-jason-crow-talks-battle-front/" title="Mike Coffman challenger Jason Crow talks about the battle in front of him">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-2-srp-singlepost-3" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/beall-time-regime-change-university-colorado/" title="Beall: It&#039;s time for regime change at the University of Colorado"><img width="64" height="64" src="https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall-64x64.jpg" class="attachment-guest-author-64 size-guest-author-64 wp-post-image" alt="Jeffrey Beall" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall-64x64.jpg 64w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall-150x150.jpg 150w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall-300x300.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall-180x180.jpg 180w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall-32x32.jpg 32w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall-50x50.jpg 50w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall-96x96.jpg 96w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall-128x128.jpg 128w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall-45x45.jpg 45w, https://www.coloradostatesman.com/wp-content/uploads/2017/05/Jeffrey_Beall.jpg 500w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/beall-time-regime-change-university-colorado/" title="Beall: It&#039;s time for regime change at the University of Colorado">Beall: It's time for regime change at the University of Colorado</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">May 17th, 2017</div></div><div class="srp-post-content">President Bruce Benson's stewardship of the state's flagship university system has stalled, and neit<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/beall-time-regime-change-university-colorado/" title="Beall: It&#039;s time for regime change at the University of Colorado">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 --></div><div id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-col b-2 a-5"><a class="gofollow" data-track="NSwyLDEsNjA=" href="http://www.colo-lawyers.com/"><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/01/Feldmann-Nagel-Web.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-4"><a class="gofollow" data-track="NCwyLDEsNjA=" href="http://www.api.org/"><img src="http://www.coloradostatesman.com/wp-content/uploads/2017/02/CPC-Web.jpg" /></a>
</div></div><div class="g g-2"><div class="g-col b-2 a-6"><a class="gofollow" data-track="NiwyLDEsNjA=" href="http://www.pacwestcom.com/"><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/01/PACWEST-WEB.jpg" /></a>
</div></div></div><div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-3"><a class="gofollow" data-track="MywzLDEsNjA=" href="/product/subscription/"><img src="https://www.coloradostatesman.com/wp-content/uploads/2016/01/monthlyfrontpage.jpg" /></a></div></div></div></aside><!-- /#sidebar -->
    
            
		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	

    <div id="footer_addd">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>    		</div>
    	           
    </div>

	<footer id="footer" class="col-full">
	
	
	

                       <div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>NEWS</h2>
<!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/" title="Aurora Democrat, energy expert Levi Tillemann exploring run against Mike Coffman"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p158289-50x50-no.jpg" class="srp-post-thumbnail" width="50" height="50" alt="Aurora Democrat, energy expert Levi Tillemann exploring run against Mike Coffman" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/" title="Aurora Democrat, energy expert Levi Tillemann exploring run against Mike Coffman">Aurora Democrat, energy expert Levi Tillemann exploring run against Mike Coffman</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">May 17th, 2017</div></div><div class="srp-post-content">Aurora Democrat Levi Tillemann, a former Obama administration official and expert in clean energy te<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/" title="Aurora Democrat, energy expert Levi Tillemann exploring run against Mike Coffman">[...]</a></div></div></div></div><div id="srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/attorney-general-coffman-democratic-challengers-sound-alarm-comey-memo/" title="Attorney General Coffman, Democratic challengers sound alarm over Comey memo"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p158269-50x50-no.jpg" class="srp-post-thumbnail" width="50" height="50" alt="Attorney General Coffman, Democratic challengers sound alarm over Comey memo" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/attorney-general-coffman-democratic-challengers-sound-alarm-comey-memo/" title="Attorney General Coffman, Democratic challengers sound alarm over Comey memo">Attorney General Coffman, Democratic challengers sound alarm over Comey memo</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">May 17th, 2017</div></div><div class="srp-post-content">Colorado Attorney General Cynthia Coffman on Wednesday called for an independent investigation into <a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/attorney-general-coffman-democratic-challengers-sound-alarm-comey-memo/" title="Attorney General Coffman, Democratic challengers sound alarm over Comey memo">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>OPINION</h2>
<!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/beall-time-regime-change-university-colorado/" title="Beall: It&#039;s time for regime change at the University of Colorado"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/beall-time-regime-change-university-colorado/" title="Beall: It&#039;s time for regime change at the University of Colorado"><img src="https://www.coloradostatesman.com/wp-content/uploads/2016/02/Vector_TCS_S_Logo.png" class="srp-post-thumbnail" width="50" height="50" alt="No thumbnail available" /></a></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/beall-time-regime-change-university-colorado/" title="Beall: It&#039;s time for regime change at the University of Colorado">Beall: It's time for regime change at the University of Colorado</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">May 17th, 2017</div></div><div class="srp-post-content">President Bruce Benson's stewardship of the state's flagship university system has stalled, and neit<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/beall-time-regime-change-university-colorado/" title="Beall: It&#039;s time for regime change at the University of Colorado">[...]</a></div></div></div></div><div id="srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/letter-cory-gardner-support-bridge-act/" title="Letter: Cory Gardner should support BRIDGE Act"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/letter-cory-gardner-support-bridge-act/" title="Letter: Cory Gardner should support BRIDGE Act"><img src="http://www.coloradostatesman.com/wp-content/uploads/2016/02/Vector_TCS_S_Logo.png" class="srp-post-thumbnail" width="50" height="50" alt="No thumbnail available" /></a></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/letter-cory-gardner-support-bridge-act/" title="Letter: Cory Gardner should support BRIDGE Act">Letter: Cory Gardner should support BRIDGE Act</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">May 16th, 2017</div></div><div class="srp-post-content">Editor:

The BRIDGE Act, introduced by a group of bipartisan senators, was written to maintain the<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/letter-cory-gardner-support-bridge-act/" title="Letter: Cory Gardner should support BRIDGE Act">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>SUBSCRIBE</h2>
<p>Secure your subscription to Colorado&#8217;s premier political news journal, in continuous publication since 1898. You can be in the know right alongside Colorado&#8217;s political insiders. Want the real scoop? Subscribe to the Colorado Statesman today!<br />
<div class="woo-sc-divider"></div>
<div id="subscr_but"><a href="http://www.coloradostatesman.com/product/subscription/">SUBSCRIBE TODAY</a></div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>CONTACT INFO</h2>
<p>Click <a href="https://www.coloradostatesman.com/contact">here</a> to contact Statesman<br />
staff using our online contact form.</p>

		</div>
	</div>
</div></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-158289" class="share-twitter sd-button share-icon" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-158289" class="share-facebook sd-button share-icon" href="https://www.coloradostatesman.com/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>

     	
	
	
	
	

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 The Colorado Statesman. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><a href="http://www.ibu.me">web design by ibu web services</a></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->


	<div style="display:none">
	<div class="grofile-hash-map-ae8ef2dc55235ab0760b95da60d943bd">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55856828-1', 'auto');
  ga('send', 'pageview');

</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.coloradostatesman.com\/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman\/":158289};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/mailpoet/assets/js/vendor.js?ver=3.0.0-beta.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.coloradostatesman.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/mailpoet/assets/js/public.js?ver=3.0.0-beta.29'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.coloradostatesman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-admin/js/password-strength-meter.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_password_strength_meter_params = {"min_password_strength":"3","i18n_password_error":"Please enter a stronger password.","i18n_password_hint":"The password should be at least seven characters long. To make it stronger, use upper and lower case letters, numbers and symbols like ! \" ? $ % ^ & )."};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/password-strength-meter.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/password-strength-for-woocommerce/js/password-strength-wc.js?ver=4.7.5'></script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/aurora-democrat-energy-expert-levi-tillemann-exploring-run-mike-coffman\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'101755730',post:'158289',tz:'-6',srv:'www.coloradostatesman.com'} ]);
	_stq.push([ 'clickTrackerInit', '101755730', '158289' ]);
</script>

<script>
jQuery( document ).ready(function() {

  jQuery('[srcset]').each(function(idx, el) {
      jQuery(el).attr('not-srcset', jQuery(el).attr('srcset'));
      jQuery(el).removeAttr('srcset');
  });

});


jQuery( document ).ready(function() {

  jQuery("#searchh_mob").click(function() {
    jQuery("#topbar").toggleClass("showme_please");
  });
  
});
</script>

</body>

</html>