<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Colorado Democrats seek nominations for awards at annual fundraising dinner - The Colorado Statesman</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.coloradostatesman.com/xmlrpc.php" />



<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.0.0 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The state Democratic Party’s annual fundraising dinner is fast approaching, and the deadline to nominate party stalwarts for a slew of awards is arriving"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colorado Democrats seek nominations for awards at annual fundraising dinner - The Colorado Statesman" />
<meta property="og:description" content="The state Democratic Party’s annual fundraising dinner is fast approaching, and the deadline to nominate party stalwarts for a slew of awards is arriving" />
<meta property="og:url" content="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/" />
<meta property="og:site_name" content="The Colorado Statesman" />
<meta property="article:tag" content="ACLU of Colorado" />
<meta property="article:tag" content="Al Franken" />
<meta property="article:tag" content="Bernie Sanders" />
<meta property="article:tag" content="Beverly Benavidez Ryken" />
<meta property="article:tag" content="Claire McCaskill" />
<meta property="article:tag" content="Colorado Democratic Party" />
<meta property="article:tag" content="Cory Booker" />
<meta property="article:tag" content="Crisanta Duran" />
<meta property="article:tag" content="Democratic National Committee" />
<meta property="article:tag" content="denise maes" />
<meta property="article:tag" content="George W. Bush" />
<meta property="article:tag" content="Hillary Clinton" />
<meta property="article:tag" content="Jefferson-Jackson Dinner" />
<meta property="article:tag" content="Joaquin Castro" />
<meta property="article:tag" content="Joe Garcia" />
<meta property="article:tag" content="Leslie Herod" />
<meta property="article:tag" content="Michael Song" />
<meta property="article:tag" content="Rick Palacio" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-09T16:27:30-07:00" />
<meta property="og:image" content="https://www.coloradostatesman.com/wp-content/uploads/2017/02/DemDinner-Maes-Herod-Song.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="476" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The state Democratic Party’s annual fundraising dinner is fast approaching, and the deadline to nominate party stalwarts for a slew of awards is arriving" />
<meta name="twitter:title" content="Colorado Democrats seek nominations for awards at annual fundraising dinner - The Colorado Statesman" />
<meta name="twitter:image" content="https://www.coloradostatesman.com/wp-content/uploads/2017/02/DemDinner-Maes-Herod-Song.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Feed" href="https://www.coloradostatesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Comments Feed" href="https://www.coloradostatesman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Colorado Democrats seek nominations for awards at annual fundraising dinner Comments Feed" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradostatesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vc_extensions_cqbundle_adminicon-css'  href='https://www.coloradostatesman.com/wp-content/plugins/vc-extensions-bundle/css/admin_icon.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.coloradostatesman.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.coloradostatesman.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.coloradostatesman.com/wp-content/themes/statesman/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/woocommerce/css/woocommerce.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.coloradostatesman.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1100px; max-width: 1100px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1100px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.coloradostatesman.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/jquery.prettyPhoto.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.7.2'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1100px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.coloradostatesman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradostatesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradostatesman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6SXjs-Can' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradostatesman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradostatesman.com%2Fcolorado-democrats-seek-nominations-awards-annual-fundraising-dinner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradostatesman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradostatesman.com%2Fcolorado-democrats-seek-nominations-awards-annual-fundraising-dinner%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="/wp-content/uploads/2015/10/favicon.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">


.menu-item a img {
    border: medium none;
    box-shadow: none;
    display: inline;
    vertical-align: text-bottom;
    width: auto;
}

.vc_btn3.vc_btn3-color-juicy-pink, .vc_btn3.vc_btn3-color-juicy-pink.vc_btn3-style-flat {
    color: #fff !important;
}


body #wrapper .button, body #wrapper #content .button, body #wrapper #content .button:visited, body #wrapper #content .reply a, body #wrapper #content #respond .form-submit input#submit, input[type="submit"], body #wrapper #searchsubmit, #navigation ul.cart .button, body #wrapper .woo-sc-button {
    background: #ca242d none repeat scroll 0 0;
    border: medium none;
    font-family: ff-dagny-web-pro;
}

.entry img, img.thumbnail, #portfolio .group.portfolio-img img {
    background: rgba(255, 255, 255, 0.7) none repeat scroll 0 0;
    border: 0 solid #e6e6e6;
    height: auto;
    padding: 3px;
}


.entry, .entry p {
    color: #555555;
    font: 300 15px/1.5em garvis-pro, sans-serif;
}

.entry .wp-caption-text {
    font: 300 12px/1.5em "ff-dagny-web-pro",sans-serif !important;
    margin: 0 0 0.3em;
    padding: 7px 0 0;
    text-align: center;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Colorado Statesman 1.1" />
<meta name="generator" content="Canvas 5.11.0" />
<meta name="generator" content="WooFramework 6.2.7" />
<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.coloradostatesman.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a7e3d65397&wpp_id=146715';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#logo img {
	max-width: 550px !important;
	width: 100%;
}

img#mob_logo {
	content: url('http://www.coloradostatesman.com/wp-content/uploads/2016/07/Statesman-logo-white-small.png');
	width: auto;
	height: 40px;
	margin-bottom: 0;
	margin-left: -3px;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    <link rel="stylesheet" type="text/css" href="https://www.coloradostatesman.com/wp-content/themes/statesman/customized.css?1486682858">


</head>
<body class="post-template-default single single-post postid-146715 single-format-standard safari alt-style-default has-lightbox two-col-left width-1100 two-col-left-1100 wpb-js-composer js-comp-ver-5.0 vc_responsive">
<div id="wrapper">

	<div id="inner-wrapper">

	<div id="topbar_mob">
  <h3 class="nav-toggle icon">
    <img id="mob_logo" src="/wp-content/uploads/2015/12/Statesman_sm_logo.png">
  </h3>


    <a href="/my-account/" id="login_but_mob"><img src="/wp-content/uploads/2015/12/noun_104653_cc.png"></a>

    <a href="/product/subscription/" id="subscr_but_mob"><img src="/wp-content/uploads/2015/12/subscr.png"></a>

     <a href="#" id="searchh_mob"><img src="/wp-content/uploads/2015/12/searchh.png"></a>


</div>


	<header id="header" class="col-full">


    <div id="top_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</aside>    		</div><!-- #secondary -->
    	           
    </div>


    <div id="left_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-9" class="widget widget_text">			<div class="textwidget"></div>
		</aside>    		</div><!-- #secondary -->
    	     
    </div>

    <div id="right_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-8" class="widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-85089   " id="paszonecont_85089" style="overflow:hidden; max-width:200px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-85089 " id="85089" style="overflow:hidden; width:200px; height:120px;  "><div class="wppasrotate   proadszoneholder-85089" style="width:100%; height:100%;" ></div></div></div></div>
		</aside>    		</div><!-- #secondary -->
    	           
    </div>



    <div id="topbar">
      
      <div id="searchbar"> <div class="search_main">
    <form method="get" class="searchform" action="https://www.coloradostatesman.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div>	        </div>
      
	  <div id="login_but">
  	  <a href="/my-account/">
  	  
SIGN IN
  	  
	    </a>
	  </div>
	  
	  
      <div id="subscr_but"><a href="/product/subscription/">SUBSCRIBE</a></div>
      
      <div class="cleary"></div>
      
    </div>
    
		<div id="logo">
<a href="https://www.coloradostatesman.com/" title=""><img src="https://www.coloradostatesman.com/wp-content/uploads/2016/07/cs_logo.png" alt="The Colorado Statesman" /></a>
<span class="site-title"><a href="https://www.coloradostatesman.com/">The Colorado Statesman</a></span>
</div>
		
    <div id="temp_and_date">
      
      <div id="date_header">Thursday, February 9, 2017</div>
      <div id="temp_header">      


<script src="https://www.coloradostatesman.com/wp-content/themes/statesman/jquery.zweatherfeed.min.js" type="text/javascript"></script>
      <div id="weather_header"></div>

<script type="text/javascript">
jQuery(document).ready(function () {
	jQuery('#weather_header').weatherfeed(['12590051'],{
		woeid: true
	});
});
</script>


		<a id="thepaper_link" href="/my-account/downloads">Print Edition</a>

      </div>
      
    </div>
    
<script src="https://use.typekit.net/jqe3ncy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>


	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="https://www.coloradostatesman.com" class="nav-home"><span>Home</span></a>

	<h3>Main</h3><ul id="main-nav" class="nav fl"><li id="menu-item-135084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135084"><a href="https://www.coloradostatesman.com/category/election-2016/" class="menu-image-title-after"><span class="menu-image-title">Election 2016</span></a>
<ul class="sub-menu">
	<li id="menu-item-141549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141549"><a href="https://www.coloradostatesman.com/general-election-results/" class="menu-image-title-after"><span class="menu-image-title">General Election Results 2016</span></a></li>
	<li id="menu-item-141550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141550"><a href="https://www.coloradostatesman.com/general-election-results/non-federal-statewide-races/" class="menu-image-title-after"><span class="menu-image-title">Non-Federal Statewide races</span></a></li>
	<li id="menu-item-141551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141551"><a href="https://www.coloradostatesman.com/general-election-results/local-races/" class="menu-image-title-after"><span class="menu-image-title">Local races</span></a></li>
	<li id="menu-item-141552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141552"><a href="https://www.coloradostatesman.com/general-election-results/state-legislative-races-state-senate-state-house/" class="menu-image-title-after"><span class="menu-image-title">State Legislative races – State Senate and State House</span></a></li>
	<li id="menu-item-141553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141553"><a href="https://www.coloradostatesman.com/general-election-results/u-s-house-vote-results/" class="menu-image-title-after"><span class="menu-image-title">U.S. House vote results</span></a></li>
	<li id="menu-item-141554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141554"><a href="https://www.coloradostatesman.com/general-election-results/us-senate-reults/" class="menu-image-title-after"><span class="menu-image-title">US Senate vote reults</span></a></li>
	<li id="menu-item-135087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135087"><a href="https://www.coloradostatesman.com/category/election-2016/presidential/" class="menu-image-title-after"><span class="menu-image-title">Presidential</span></a></li>
	<li id="menu-item-135085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135085"><a href="https://www.coloradostatesman.com/category/election-2016/congress/" class="menu-image-title-after"><span class="menu-image-title">Congress</span></a></li>
	<li id="menu-item-135088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135088"><a href="https://www.coloradostatesman.com/category/election-2016/state-legislature/" class="menu-image-title-after"><span class="menu-image-title">State Legislature</span></a></li>
</ul>
</li>
<li id="menu-item-85115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85115"><a href="https://www.coloradostatesman.com/category/news/" class="menu-image-title-after"><span class="menu-image-title">NEWS</span></a></li>
<li id="menu-item-85116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85116"><a href="https://www.coloradostatesman.com/category/opinion/" class="menu-image-title-after"><span class="menu-image-title">OPINION</span></a></li>
<li id="menu-item-135872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135872"><a href="https://www.coloradostatesman.com/category/the-west/" class="menu-image-title-after"><span class="menu-image-title">THE WEST</span></a></li>
<li id="menu-item-46043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46043"><a href="https://www.coloradostatesman.com/about/" class="menu-image-title-after"><span class="menu-image-title">ABOUT</span></a></li>
<li id="menu-item-46041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46041"><a href="/subscription" class="menu-image-title-after"><span class="menu-image-title">SUBSCRIPTIONS</span></a></li>
<li id="menu-item-124431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124431"><a href="/my-account/" class="menu-image-title-after"><span class="menu-image-title">ACCOUNT</span></a></li>
<li id="menu-item-126521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126521"><a href="https://www.coloradostatesman.com/capitol-cuisine/" class="menu-image-title-after"><span class="menu-image-title">Capitol Cuisine</span></a></li>
<li id="menu-item-127072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127072"><a href="https://www.coloradostatesman.com/yesteryear/" class="menu-image-title-after"><span class="menu-image-title">Yesteryear</span></a></li>
<li id="menu-item-140721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140721"><a href="https://www.coloradostatesman.com/the-hot-sheet/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title">The Hot Sheet</span><img width="146" height="20" src="https://www.coloradostatesman.com/wp-content/uploads/2016/10/ths_nav.png" class="menu-image menu-image-title-hide" alt="" srcset="https://www.coloradostatesman.com/wp-content/uploads/2016/10/ths_nav.png 146w, https://www.coloradostatesman.com/wp-content/uploads/2016/10/ths_nav-24x3.png 24w, https://www.coloradostatesman.com/wp-content/uploads/2016/10/ths_nav-36x5.png 36w, https://www.coloradostatesman.com/wp-content/uploads/2016/10/ths_nav-48x7.png 48w" sizes="(max-width: 146px) 100vw, 146px" /></a></li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>

        <div id="ad_under_menu">

                		  <div id="secondary" class="widget-area" role="complementary">
      			  <aside id="text-10" class="widget widget_text">			<div class="textwidget"></div>
		</aside>            </div><!-- #secondary -->
    	    
    	  </div>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-146715 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aclu-of-colorado tag-al-franken tag-bernie-sanders tag-beverly-benavidez-ryken tag-claire-mccaskill tag-colorado-democratic-party tag-cory-booker tag-crisanta-duran tag-democratic-national-committee tag-denise-maes tag-george-w-bush tag-hillary-clinton tag-jefferson-jackson-dinner tag-joaquin-castro tag-joe-garcia tag-leslie-herod tag-michael-song tag-rick-palacio">
	<header>
	<h1 class="title entry-title">Colorado Democrats seek nominations for awards at annual fundraising dinner</h1>	</header>
<div class="post-meta"><span class="small">By</span> <a href="https://www.coloradostatesman.com/author/ernest/" title="Posts by Ernest Luning" class="author url fn" rel="author">Ernest Luning</a> <span class="small">on</span> <abbr class="date time published updated" title="2017-02-09T16:27:30-0700">February 9, 2017</abbr>  <span class="post-comments comments"><a href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/#respond"><i class="fa fa-comment"></i> 0</a></span></div>
	<section class="entry">
<div id="attachment_146716" style="width: 810px" class="wp-caption aligncenter"><a href="http://www.coloradostatesman.com/wp-content/uploads/2017/02/DemDinner-Maes-Herod-Song.jpg"><img class="size-full wp-image-146716" src="https://www.coloradostatesman.com/wp-content/uploads/2017/02/DemDinner-Maes-Herod-Song.jpg" alt="Denise Maes of the ACLU-Colorado, state Rep. Leslie Herod and attorney Michael Song talk at the reception preceding the Colorado Democrat's 83rd Annual Dinner at the Sheraton Denver on Feb. 13, 2016. (Photo by Ernest Luning/The Colorado Statesman)" width="800" height="476" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/02/DemDinner-Maes-Herod-Song.jpg 800w, https://www.coloradostatesman.com/wp-content/uploads/2017/02/DemDinner-Maes-Herod-Song-300x179.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/02/DemDinner-Maes-Herod-Song-768x457.jpg 768w, https://www.coloradostatesman.com/wp-content/uploads/2017/02/DemDinner-Maes-Herod-Song-24x14.jpg 24w, https://www.coloradostatesman.com/wp-content/uploads/2017/02/DemDinner-Maes-Herod-Song-36x21.jpg 36w, https://www.coloradostatesman.com/wp-content/uploads/2017/02/DemDinner-Maes-Herod-Song-48x29.jpg 48w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Denise Maes of the ACLU-Colorado, state Rep. Leslie Herod and attorney Michael Song talk at the reception preceding the Colorado Democrat&#8217;s 83rd Annual Dinner at the Sheraton Denver on Feb. 13, 2016. (Photo by Ernest Luning/The Colorado Statesman)</p></div>
<p><span class="wpsdc-drop-cap">T</span>he state Democratic Party’s annual fundraising dinner is fast approaching, and the deadline to nominate party stalwarts for a slew of awards is arriving even sooner. The party is accepting nominations through Friday, Feb. 10, in four award categories, including a new honor that will be handed out for the first time this year, according to party officials.</p>
<p>The Colorado Democrats’ 84th Annual Dinner — it’s what used to be called the Jefferson Jackson Dinner until the state party ditched the name last year because of qualms about the presidential namesakes — will take place at 7 p.m. Saturday, March 11, at the Denver Marriott City Center. The party’s state central committee convenes earlier that day at the same hotel in downtown Denver to conduct its biennial reorganizational meeting, including the election of the party’s chair, first and second vice chairs, secretary and treasurer.</p>
<p>While party officials have yet to announce this year’s keynote speaker, a leading Democrat told The Colorado Statesman last week that it’s a good bet the newly elected chair of the Democratic National Committee will be on hand. (The DNC elects its officers at the party’s winter meeting on Feb. 25 in Atlanta. Outgoing state party chair Rick Palacio is among nearly a dozen candidates seeking a vice chair position with the national party.)</p>
<p>Ticket prices to the dinner range from $150 to $10,000 for a table of 10 at the most generous level.</p>
<p>Last year, former Secretary of State Hillary Clinton and Vermont Sen. Bernie Sanders, the Democratic presidential candidates still in the running for the nomination, both spoke at the dinner, held just a couple weeks before precinct caucuses. Speakers at previous dinners include Minnesota Sen. Al Franken, Texas Rep. Joaquin Castro, Missouri Sen. Claire McCaskill and then-mayor of Newark, New Jersey, Cory Booker, who won a seat in the U.S. Senate a year later in a special election.</p>
<p>In addition to the keynote address, the dinner features awards given to the Democrat of the Year, the Rising Star, Volunteer of the Year, and — new this year — the Murphy Roberts Young Volunteer of the Year.</p>
<p>The new award honors Murphy Roberts, Steamboat Springs native, who was diagnosed with Type 1 diabetes at age 11 and developed an interest in politics after President George W. Bush vetoed stem cell research legislation, according to Democratic officials. He began volunteering regularly in 2008 at age 14 at the Routt County Democratic Party office, eventually knocking on thousands of doors in Routt and Eagle counties.</p>
<p>Murphy died last September at age 22, and Democratic officials say he volunteered as many hours as some of the party’s most active volunteers do over a much longer lifetime.</p>
<p>“This award is for young people like Murphy who choose to get involved in politics at a young age by knocking on doors, making phone calls, registering voters, and becoming active in their communities,” Beverly Benavidez Ryken, 1st vice chair of the state party, said in a statement.</p>
<p>Nominations for the awards may be submitted to Ryken via email at <em><a href="mailto:bryken@coloradodems.org">bryken@coloradodems.org</a> .</em></p>
<p>Last year, the party named Roland Williams of Custer County as its Volunteer of the Year; then-House Majority Leader Crisanta Duran of Denver as the Rising Star; and Dr. Kathleen Ricker of El Paso County as the Democrat of the Year. Palacio named Lt. Gov. Joe Garcia the recipient of the Chair’s Award for Service.</p>
<p><em>— <a href="mailto:ernest@coloradostatesman.com">ernest@coloradostatesman.com</a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-146715" class="share-twitter sd-button share-icon" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-146715" class="share-facebook sd-button share-icon" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>


<aside id="post-author">

	<div class="profile-image"> <img alt='Ernest Luning' src='https://www.coloradostatesman.com/wp-content/uploads/2016/01/Ernest-Luning_avatar_1453082111-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>

	<div class="profile-content">

		<h4>About Ernest Luning</h4>

		Ernest Luning is a senior contributing politics reporter for The Colorado Statesman. Contact him at eluning@mac.com or follow him on Twitter @eluning.
		
		<div class="profile-link">

			<a href="https://www.coloradostatesman.com/author/ernest/">

				View all posts by: Ernest Luning<span class="meta-nav">→</span>
			</a>

		</div><!--#profile-link-->

		
	</div>

	<div class="fix"></div>

</aside>

<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="https://www.coloradostatesman.com/tag/aclu-of-colorado/" rel="tag">ACLU of Colorado</a>, <a href="https://www.coloradostatesman.com/tag/al-franken/" rel="tag">Al Franken</a>, <a href="https://www.coloradostatesman.com/tag/bernie-sanders/" rel="tag">Bernie Sanders</a>, <a href="https://www.coloradostatesman.com/tag/beverly-benavidez-ryken/" rel="tag">Beverly Benavidez Ryken</a>, <a href="https://www.coloradostatesman.com/tag/claire-mccaskill/" rel="tag">Claire McCaskill</a>, <a href="https://www.coloradostatesman.com/tag/colorado-democratic-party/" rel="tag">Colorado Democratic Party</a>, <a href="https://www.coloradostatesman.com/tag/cory-booker/" rel="tag">Cory Booker</a>, <a href="https://www.coloradostatesman.com/tag/crisanta-duran/" rel="tag">Crisanta Duran</a>, <a href="https://www.coloradostatesman.com/tag/democratic-national-committee/" rel="tag">Democratic National Committee</a>, <a href="https://www.coloradostatesman.com/tag/denise-maes/" rel="tag">denise maes</a>, <a href="https://www.coloradostatesman.com/tag/george-w-bush/" rel="tag">George W. Bush</a>, <a href="https://www.coloradostatesman.com/tag/hillary-clinton/" rel="tag">Hillary Clinton</a>, <a href="https://www.coloradostatesman.com/tag/jefferson-jackson-dinner/" rel="tag">Jefferson-Jackson Dinner</a>, <a href="https://www.coloradostatesman.com/tag/joaquin-castro/" rel="tag">Joaquin Castro</a>, <a href="https://www.coloradostatesman.com/tag/joe-garcia/" rel="tag">Joe Garcia</a>, <a href="https://www.coloradostatesman.com/tag/leslie-herod/" rel="tag">Leslie Herod</a>, <a href="https://www.coloradostatesman.com/tag/michael-song/" rel="tag">Michael Song</a>, <a href="https://www.coloradostatesman.com/tag/rick-palacio/" rel="tag">Rick Palacio</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.coloradostatesman.com/icymi-trouble-transportation-talks-coleg/" rel="prev"><i class="fa fa-angle-left"></i> ICYMI: Exasperated GOP responds to Duran transportation comments</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.coloradostatesman.com/wp-comments-post.php?wpe-comment-post=colostatesman" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='146715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="88437a8713" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
            <aside id="sidebar">
<div id="search-2" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.coloradostatesman.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="wdg_specialrecentpostspro-2" class="widget widget_specialrecentpostsPro"><h3 class="widget-title srp-widget-title" style="">Recent Posts</h3><!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="wdg_specialrecentpostspro-2-srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/icymi-trouble-transportation-talks-coleg/" title="ICYMI: Exasperated GOP responds to Duran transportation comments"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p146712-75x75-no.png" class="srp-post-thumbnail" width="75" height="75" alt="ICYMI: Exasperated GOP responds to Duran transportation comments" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/icymi-trouble-transportation-talks-coleg/" title="ICYMI: Exasperated GOP responds to Duran transportation comments">ICYMI: Exasperated GOP responds to Duran transportation comments</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">February 9th, 2017</div></div><div class="srp-post-content">Thursday morning's response came in as expected: surprised, a little angry, accusatory, exasperated.<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/icymi-trouble-transportation-talks-coleg/" title="ICYMI: Exasperated GOP responds to Duran transportation comments">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-2-srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/low-drama-americans-for-prosperity-makes-small-government-legislative-pitch-in-person/" title="&#039;Normalized&#039;: Americans for Prosperity lobby day  at the Capitol"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p146707-75x75-no.jpg" class="srp-post-thumbnail" width="75" height="75" alt="&#039;Normalized&#039;: Americans for Prosperity lobby day  at the Capitol" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/low-drama-americans-for-prosperity-makes-small-government-legislative-pitch-in-person/" title="&#039;Normalized&#039;: Americans for Prosperity lobby day  at the Capitol">'Normalized': Americans for Prosperity lobby day  at the Capitol</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">February 9th, 2017</div></div><div class="srp-post-content">Thursday was Americans for Prosperity lobby day at the Capitol. The group's anti-tax free-market mes<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/low-drama-americans-for-prosperity-makes-small-government-legislative-pitch-in-person/" title="&#039;Normalized&#039;: Americans for Prosperity lobby day  at the Capitol">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-2-srp-singlepost-3" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/may-putting-price-tag-united-nations/" title="May: Putting a price tag on the United Nations"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/may-putting-price-tag-united-nations/" title="May: Putting a price tag on the United Nations"><img src="https://www.coloradostatesman.com/wp-content/uploads/2016/02/Vector_TCS_S_Logo.png" class="srp-post-thumbnail" width="75" height="75" alt="No thumbnail available" /></a></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/may-putting-price-tag-united-nations/" title="May: Putting a price tag on the United Nations">May: Putting a price tag on the United Nations</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">February 9th, 2017</div></div><div class="srp-post-content">American taxpayers may be paying out a lot more than it’s worth
This may come as a shock: It’s poss<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/may-putting-price-tag-united-nations/" title="May: Putting a price tag on the United Nations">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 --></div><div id="wppas_custom_widgets-2" class="widget wppaszone"><div  class="wppaszone proadszone-126357 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_126357" style="float:left; width:300px; height:600px; margin:3px;"><div class="pasli pasli-145852 "  data-duration="5000" bid="145852" aid="126357"><a class="wpproaddlink" href="https://www.coloradostatesman.com/pas/pacwest-annual-promo-package/interior-right-column/0" target="_blank" ><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/01/PACWEST-WEB.jpg?pas=15966732601702092327" alt="Pac/West Annual Promo Package" border="0" width="300"  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_126357" style="float:left; width:300px; height:600px; margin:3px;"><div class="pasli pasli-145857 "  data-duration="5000" bid="145857" aid="126357"><a class="wpproaddlink" href="https://www.coloradostatesman.com/pas/feldmann-nagel/interior-right-column/0" target="_blank" ><img src="http://www.coloradostatesman.com/wp-content/uploads/2017/01/Feldmann-Nagel-Web.jpg?pas=19874538621702092327" alt="Feldmann-Nagel" border="0" width="300"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></div><div id="wppas_custom_widgets-3" class="widget wppaszone"><div  class="wppaszone proadszone-124412 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_124412" style="float:left; width:300px; height:300px; margin:3px;"><div class="pasli pasli-135004 "  data-duration="5000" bid="135004" aid="124412"><a class="wpproaddlink" href="https://www.coloradostatesman.com/pas/election-year-99-annual-subscription-sale/inside-right-side/0" target="_blank" ><img src="http://www.coloradostatesman.com/wp-content/uploads/2016/08/Statesman-Subscription-Ad-inside-right.jpg?pas=16526939651702092327" alt="$ 0.41 per day ad" border="0" width="300"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></div><div id="wppas_custom_widgets-4" class="widget wppaszone"></div></aside><!-- /#sidebar -->
    
            
		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	

    <div id="footer_addd">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-5" class="widget widget_text">			<div class="textwidget"></div>
		</aside>    		</div>
    	           
    </div>

	<footer id="footer" class="col-full">
	
	
	

                       <div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2>NEWS</h2>
<!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/" title="Colorado Democrats seek nominations for awards at annual fundraising dinner"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p146715-50x50-no.jpg" class="srp-post-thumbnail" width="50" height="50" alt="Colorado Democrats seek nominations for awards at annual fundraising dinner" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/" title="Colorado Democrats seek nominations for awards at annual fundraising dinner">Colorado Democrats seek nominations for awards at annual fundraising dinner</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">February 9th, 2017</div></div><div class="srp-post-content">The state Democratic Party’s annual fundraising dinner is fast approaching, and the deadline to nomi<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/" title="Colorado Democrats seek nominations for awards at annual fundraising dinner">[...]</a></div></div></div></div><div id="srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/icymi-trouble-transportation-talks-coleg/" title="ICYMI: Exasperated GOP responds to Duran transportation comments"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p146712-50x50-no.png" class="srp-post-thumbnail" width="50" height="50" alt="ICYMI: Exasperated GOP responds to Duran transportation comments" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/icymi-trouble-transportation-talks-coleg/" title="ICYMI: Exasperated GOP responds to Duran transportation comments">ICYMI: Exasperated GOP responds to Duran transportation comments</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">February 9th, 2017</div></div><div class="srp-post-content">Thursday morning's response came in as expected: surprised, a little angry, accusatory, exasperated.<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/icymi-trouble-transportation-talks-coleg/" title="ICYMI: Exasperated GOP responds to Duran transportation comments">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2>OPINION</h2>
<!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/may-putting-price-tag-united-nations/" title="May: Putting a price tag on the United Nations"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/may-putting-price-tag-united-nations/" title="May: Putting a price tag on the United Nations"><img src="https://www.coloradostatesman.com/wp-content/uploads/2016/02/Vector_TCS_S_Logo.png" class="srp-post-thumbnail" width="50" height="50" alt="No thumbnail available" /></a></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/may-putting-price-tag-united-nations/" title="May: Putting a price tag on the United Nations">May: Putting a price tag on the United Nations</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">February 9th, 2017</div></div><div class="srp-post-content">American taxpayers may be paying out a lot more than it’s worth
This may come as a shock: It’s poss<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/may-putting-price-tag-united-nations/" title="May: Putting a price tag on the United Nations">[...]</a></div></div></div></div><div id="srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/noonan-principled-person-hard-find/" title="Noonan: In politics, a principled person is hard to find"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/noonan-principled-person-hard-find/" title="Noonan: In politics, a principled person is hard to find"><img src="https://www.coloradostatesman.com/wp-content/uploads/2016/02/Vector_TCS_S_Logo.png" class="srp-post-thumbnail" width="50" height="50" alt="No thumbnail available" /></a></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/noonan-principled-person-hard-find/" title="Noonan: In politics, a principled person is hard to find">Noonan: In politics, a principled person is hard to find</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">February 8th, 2017</div></div><div class="srp-post-content">Huey Long, the legendary populist from Louisiana, said “The time has come for all good men to rise a<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/noonan-principled-person-hard-find/" title="Noonan: In politics, a principled person is hard to find">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2>SUBSCRIBE</h2>
<p><span class="wpsdc-drop-cap">S</span>ecure your subscription to Colorado&#8217;s premier political news journal, in continuous publication since 1898. With a number of subscription package options available, you can be in the know right alongside Colorado&#8217;s political insiders. Want the real scoop? Subscribe to the Colorado Statesman today!</p>
<div class="woo-sc-divider"></div>
<div id="subscr_but"><a href="http://www.coloradostatesman.com/product/subscription/">SUBSCRIBE TODAY</a></div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2>CONTACT INFO</h2>
<p><strong>By Mail:</strong><br />
The Colorado Statesman, PMB 113<br />
Independence Plaza B-180<br />
1001 16th St.<br />
Denver, CO 80265</p>

		</div>
	</div>
</div></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-146715" class="share-twitter sd-button share-icon" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-146715" class="share-facebook sd-button share-icon" href="https://www.coloradostatesman.com/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>

     	
	
	
	
	

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 The Colorado Statesman. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><a href="http://www.ibu.me">web design by ibu web services</a></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->


	<div style="display:none">
	<div class="grofile-hash-map-ae8ef2dc55235ab0760b95da60d943bd">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55856828-1', 'auto');
  ga('send', 'pageview');

</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.coloradostatesman.com\/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner\/":146715};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.7.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/colorado-democrats-seek-nominations-awards-annual-fundraising-dinner\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/www.coloradostatesman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<script>
jQuery( document ).ready(function() {

  jQuery('[srcset]').each(function(idx, el) {
      jQuery(el).attr('not-srcset', jQuery(el).attr('srcset'));
      jQuery(el).removeAttr('srcset');
  });

});


jQuery( document ).ready(function() {

  jQuery("#searchh_mob").click(function() {
    jQuery("#topbar").toggleClass("showme_please");
  });
  
});
</script>

</body>

</html>