<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Law school enrollment may be on the rise - The Colorado Statesman</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.coloradostatesman.com/xmlrpc.php" />



<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.0.4 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Many smart, ambitious undergrads no longer automatically think of law school as their path to success. The recession of the late ..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Law school enrollment may be on the rise - The Colorado Statesman" />
<meta property="og:description" content="Many smart, ambitious undergrads no longer automatically think of law school as their path to success. The recession of the late ..." />
<meta property="og:url" content="https://www.coloradostatesman.com/law-school-enrollment-may-rise/" />
<meta property="og:site_name" content="The Colorado Statesman" />
<meta property="article:tag" content="attorney" />
<meta property="article:tag" content="judicial branch" />
<meta property="article:tag" content="judiciary" />
<meta property="article:tag" content="law" />
<meta property="article:tag" content="law school" />
<meta property="article:tag" content="lawyer" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-19T22:49:39-06:00" />
<meta property="og:image" content="https://www.coloradostatesman.com/wp-content/uploads/2017/03/AP17074782938048-e1489985286264.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="476" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Many smart, ambitious undergrads no longer automatically think of law school as their path to success. The recession of the late ..." />
<meta name="twitter:title" content="Law school enrollment may be on the rise - The Colorado Statesman" />
<meta name="twitter:image" content="https://www.coloradostatesman.com/wp-content/uploads/2017/03/AP17074782938048-e1489985286264.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Feed" href="https://www.coloradostatesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Comments Feed" href="https://www.coloradostatesman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Law school enrollment may be on the rise Comments Feed" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradostatesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://www.coloradostatesman.com/wp-content/plugins/mailpoet/assets/css/public.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='vc_extensions_cqbundle_adminicon-css'  href='https://www.coloradostatesman.com/wp-content/plugins/vc-extensions-bundle/css/admin_icon.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.coloradostatesman.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.coloradostatesman.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.coloradostatesman.com/wp-content/themes/statesman/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/woocommerce/css/woocommerce.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.coloradostatesman.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/css/prettyPhoto.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1100px; max-width: 1100px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1100px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/law-school-enrollment-may-rise\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.coloradostatesman.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/jquery.prettyPhoto.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.7.3'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1100px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.coloradostatesman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradostatesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradostatesman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6SXjs-CPY' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradostatesman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradostatesman.com%2Flaw-school-enrollment-may-rise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradostatesman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradostatesman.com%2Flaw-school-enrollment-may-rise%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="/wp-content/uploads/2015/10/favicon.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
.menu-item a img {
    border: medium none;
    box-shadow: none;
    display: inline;
    vertical-align: text-bottom;
    width: auto;
}

.vc_btn3.vc_btn3-color-juicy-pink, .vc_btn3.vc_btn3-color-juicy-pink.vc_btn3-style-flat {
    color: #fff !important;
}


body #wrapper .button, body #wrapper #content .button, body #wrapper #content .button:visited, body #wrapper #content .reply a, body #wrapper #content #respond .form-submit input#submit, input[type="submit"], body #wrapper #searchsubmit, #navigation ul.cart .button, body #wrapper .woo-sc-button {
    background: #ca242d none repeat scroll 0 0;
    border: medium none;
    font-family: ff-dagny-web-pro;
}

.entry img, img.thumbnail, #portfolio .group.portfolio-img img {
    background: rgba(255, 255, 255, 0.7) none repeat scroll 0 0;
    border: 0 solid #e6e6e6;
    height: auto;
    padding: 3px;
}


.entry, .entry p {
    color: #555555;
    font: 300 15px/1.5em garvis-pro, sans-serif;
}

.entry .wp-caption-text {
    font: 300 12px/1.5em "ff-dagny-web-pro",sans-serif !important;
    margin: 0 0 0.3em;
    padding: 7px 0 0;
    text-align: center;
}

h2, h2 a {
    font-size: 22px !important;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Colorado Statesman 1.1" />
<meta name="generator" content="Canvas 5.11.0" />
<meta name="generator" content="WooFramework 6.2.7" />
<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.coloradostatesman.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4de932f5d7&wpp_id=149294';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#logo img {
	max-width: 550px !important;
	width: 100%;
}

img#mob_logo {
	content: url('http://www.coloradostatesman.com/wp-content/uploads/2016/07/Statesman-logo-white-small.png');
	width: auto;
	height: 40px;
	margin-bottom: 0;
	margin-left: -3px;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    <link rel="stylesheet" type="text/css" href="https://www.coloradostatesman.com/wp-content/themes/statesman/customized.css?1489996908">


</head>
<body class="post-template-default single single-post postid-149294 single-format-standard unknown alt-style-default has-lightbox two-col-left width-1100 two-col-left-1100 wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div id="wrapper">

	<div id="inner-wrapper">

	<div id="topbar_mob">
  <h3 class="nav-toggle icon">
  </h3>


    <a href="/my-account/" id="login_but_mob"><img src="/wp-content/uploads/2015/12/noun_104653_cc.png"></a>

    <a href="/product/subscription/" id="subscr_but_mob"><img src="/wp-content/uploads/2015/12/subscr.png"></a>

     <a href="#" id="searchh_mob"><img src="/wp-content/uploads/2015/12/searchh.png"></a>


</div>


	<header id="header" class="col-full">


    <div id="top_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</aside>    		</div><!-- #secondary -->
    	           
    </div>


    <div id="left_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-9" class="widget widget_text">			<div class="textwidget"></div>
		</aside>    		</div><!-- #secondary -->
    	     
    </div>

    <div id="right_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-8" class="widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-85089   " id="paszonecont_85089" style="overflow:hidden; max-width:200px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-85089 " id="85089" style="overflow:hidden; width:200px; height:120px;  "><div class="wppasrotate   proadszoneholder-85089" style="width:100%; height:100%;" ></div></div></div></div>
		</aside>    		</div><!-- #secondary -->
    	           
    </div>



    <div id="topbar">
      
      <div id="searchbar"> <div class="search_main">
    <form method="get" class="searchform" action="https://www.coloradostatesman.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div>	        </div>
      
	  <div id="login_but">
  	  <a href="/my-account/">
  	  
SIGN IN
  	  
	    </a>
	  </div>
	  
	  
      <div id="subscr_but"><a href="/product/subscription/">SUBSCRIBE</a></div>
      
      <div class="cleary"></div>
      
    </div>
    
		<div id="logo">
<a href="https://www.coloradostatesman.com/" title=""><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/02/Statesman-Logo-old_bigs.png" alt="The Colorado Statesman" /></a>
<span class="site-title"><a href="https://www.coloradostatesman.com/">The Colorado Statesman</a></span>
</div>
		
    <div id="temp_and_date">
      
      <div id="date_header">Monday, March 20, 2017</div>
      <div id="temp_header">      


<script src="https://www.coloradostatesman.com/wp-content/themes/statesman/jquery.zweatherfeed.min.js" type="text/javascript"></script>
      <div id="weather_header"></div>

<script type="text/javascript">
jQuery(document).ready(function () {
	jQuery('#weather_header').weatherfeed(['12590051'],{
		woeid: true
	});
});
</script>


		<a id="thepaper_link" href="/my-account/downloads">Print Edition</a>

      </div>
      
    </div>
    
<script src="https://use.typekit.net/jqe3ncy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>


	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="https://www.coloradostatesman.com" class="nav-home"><span>Home</span></a>

	<h3>Main</h3><ul id="main-nav" class="nav fl"><li id="menu-item-85115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85115"><a href="https://www.coloradostatesman.com/category/news/">NEWS</a></li>
<li id="menu-item-85116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85116"><a href="https://www.coloradostatesman.com/category/opinion/">OPINION</a></li>
<li id="menu-item-46043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46043"><a href="https://www.coloradostatesman.com/about/">ABOUT</a></li>
<li id="menu-item-46041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46041"><a href="/subscription">SUBSCRIPTIONS</a></li>
<li id="menu-item-124431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124431"><a href="/my-account/">ACCOUNT</a></li>
<li id="menu-item-126521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126521"><a href="https://www.coloradostatesman.com/capitol-cuisine/">Capitol Cuisine</a></li>
<li id="menu-item-127072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127072"><a href="https://www.coloradostatesman.com/yesteryear/">Yesteryear</a></li>
<li id="menu-item-135084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135084"><a href="https://www.coloradostatesman.com/category/election-2016/">Election 2016</a>
<ul class="sub-menu">
	<li id="menu-item-141549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141549"><a href="https://www.coloradostatesman.com/general-election-results/">General Election Results 2016</a></li>
	<li id="menu-item-141550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141550"><a href="https://www.coloradostatesman.com/general-election-results/non-federal-statewide-races/">Non-Federal Statewide races</a></li>
	<li id="menu-item-141551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141551"><a href="https://www.coloradostatesman.com/general-election-results/local-races/">Local races</a></li>
	<li id="menu-item-141552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141552"><a href="https://www.coloradostatesman.com/general-election-results/state-legislative-races-state-senate-state-house/">State Legislative races – State Senate and State House</a></li>
	<li id="menu-item-141553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141553"><a href="https://www.coloradostatesman.com/general-election-results/u-s-house-vote-results/">U.S. House vote results</a></li>
	<li id="menu-item-141554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141554"><a href="https://www.coloradostatesman.com/general-election-results/us-senate-reults/">US Senate vote reults</a></li>
	<li id="menu-item-135087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135087"><a href="https://www.coloradostatesman.com/category/election-2016/presidential/">Presidential</a></li>
	<li id="menu-item-135085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135085"><a href="https://www.coloradostatesman.com/category/election-2016/congress/">Congress</a></li>
	<li id="menu-item-135088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135088"><a href="https://www.coloradostatesman.com/category/election-2016/state-legislature/">State Legislature</a></li>
</ul>
</li>
<li id="menu-item-140721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140721"><a href="https://www.coloradostatesman.com/the-hot-sheet/">The Hot Sheet</a></li>
<li id="menu-item-148810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148810"><a href="https://www.coloradostatesman.com/politicspulse/">Politics Pulse</a></li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>

        <div id="ad_under_menu">

                		  <div id="secondary" class="widget-area" role="complementary">
      			  <aside id="text-10" class="widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-85105   " id="paszonecont_85105" style="overflow:hidden; max-width:1100px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-85105 " id="85105" style="overflow:hidden; width:1100px; height:60px;  "><div class="wppasrotate   proadszoneholder-85105" style="" ><div class="pasli pasli-148808 "  data-duration="5000" bid="148808" aid="85105"><a class="wpproaddlink" href="https://www.coloradostatesman.com/pas/politicspulse-introductory-ad/under-nav/0" target="_blank" ><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/03/Navbar_large.png?pas=626073401703200801" alt="PoliticsPulse &#8211; Introductory Ad" border="0"  /></a></div></div></div></div></div>
		</aside>            </div><!-- #secondary -->
    	    
    	  </div>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-149294 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-attorney tag-judicial-branch tag-judiciary tag-law tag-law-school tag-lawyer">
	<header>
	<h1 class="title entry-title">Law school enrollment may be on the rise</h1>	</header>
<div class="post-meta"><span class="small">By</span> <a href="https://www.coloradostatesman.com/author/ap/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a> <span class="small">on</span> <abbr class="date time published updated" title="2017-03-19T22:49:39-0600">March 19, 2017</abbr>  <span class="post-comments comments"><a href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/#respond"><i class="fa fa-comment"></i> 0</a></span></div>
	<section class="entry">
<div id="attachment_149295" style="width: 810px" class="wp-caption aligncenter"><img class="size-full wp-image-149295" src="https://www.coloradostatesman.com/wp-content/uploads/2017/03/AP17074782938048.jpg" alt="In this photo taken Monday, March 13, 2017, student Michelle Freeman, center, practices her argument in a moot courtroom at the University of California, Hastings College of the Law in San Francisco. Listening on the bench at left is Stephen Tollafield and at right is Gary Watt. The students will have the opportunity to argue at the 9th Circuit, the nation's largest federal appeals court, under an unusual program that offers law schools the opportunity to take on appeals. Over the course of a year, students spend countless hours researching their cases and writing briefs. The experience culminates in a 15-minute presentation before a judicial panel. (AP Photo/Eric Risberg)" width="800" height="548" /><p class="wp-caption-text">In this photo taken Monday, March 13, 2017, student Michelle Freeman, center, practices her argument in a moot courtroom at the University of California, Hastings College of the Law in San Francisco. Listening on the bench at left is Stephen Tollafield and at right is Gary Watt. The students will have the opportunity to argue at the 9th Circuit, the nation&#8217;s largest federal appeals court, under an unusual program that offers law schools the opportunity to take on appeals. Over the course of a year, students spend countless hours researching their cases and writing briefs. The experience culminates in a 15-minute presentation before a judicial panel. (AP Photo/Eric Risberg)</p></div>
<p>Many smart, ambitious undergrads no longer automatically think of law school as their path to success.</p>
<p>The recession of the late 2000s resulted in a nationwide drop in student interest in law school and opportunities for young lawyers.</p>
<p>Numbers might be ticking up slightly now, based on Law School Admission Test statistics and first-year class sizes in law schools nationwide.</p>
<p>The University of Nebraska College of Law in particular showed a big gain in enrollment last fall, benefiting from a national publication&#8217;s assertion two straight years that NU offers the best value in the nation, the Omaha World-Herald <a href="http://bit.ly/2nwJeJM">reported</a>.</p>
<p>First-year enrollments this school year at other regional law colleges vary, with Creighton&#8217;s and the University of Iowa&#8217;s first-year classes down somewhat from the previous year and Drake University&#8217;s up a bit.</p>
<p>Nationwide, the decline in interest has been so steep over an eight-year stretch that a few law schools across the nation are closing or merging. Among those expected to close are the California Southern Law School and the law school at Indiana Tech. In Minnesota, the Hamline and William Mitchell law schools have consolidated.</p>
<p>Opportunities remain for committed law students. But deans and new law graduates say it&#8217;s a bad idea to go to law school to please parents or find oneself while there. Jobs are too tight, and law school is too tough.</p>
<p>Chris Schmidt had struggled to find a full-time teaching job in social studies a few years ago. One of his pickup basketball friends happened to be Richard Moberly, currently the interim dean of law at NU.</p>
<p>One day Schmidt told Moberly he was thinking about going to law school. The hesitation in Moberly&#8217;s response and the advice he gave surprised Schmidt at the time.</p>
<p>&#8220;Just be sure it&#8217;s what you really want,&#8221; Schmidt quoted Moberly as saying that day several years ago.</p>
<p>Moberly said he knew Schmidt had wanted to teach, so he wondered what Schmidt aimed to get from law school.</p>
<p>&#8220;Law school is a commitment, of both time and money, and so out of prudence I wanted to hear why he wanted to go,&#8221; Moberly said. &#8220;I was thrilled that he had goals law school could help him achieve and ecstatic that he chose Nebraska.&#8221;</p>
<p>Steve Hogan, a 2016 graduate of the Creighton University School of Law, gives practical advice when talking to undergraduates who express curiosity about law school.</p>
<p>&#8220;If you&#8217;re going to go, you need to go with a purpose,&#8221; said Hogan, who now works in an Omaha law firm.</p>
<p>&#8220;You need to know that you actually want to go to law school,&#8221; he said. &#8220;It&#8217;s hard work. You need to be prepared to actually put that sacrifice in.&#8221;</p>
<p>Given the grind of law school, such advice would have been wise for decades. But the job market has tightened since the recession of 2008 through &#8217;10, making the advice more relevant.</p>
<p>Nick Rieschl, a communication studies major at the University of Nebraska at Omaha, dabbled with the idea of going to law school. But Rieschl, who will graduate in May, is thinking instead about pursuing a master&#8217;s in business administration or public administration.</p>
<p>Law school is not in his plans now. &#8220;It&#8217;s a tough market to get a job and be super successful,&#8221; he said.</p>
<p>The number of people taking the Law School Admission Test dropped from 171,514 in 2009-10 to 101,689 in 2014-15, the lowest in more than 25 years.</p>
<p>The number of first-year law students dropped from 43,155 in 2012 to 37,071 in 2015, the American Bar Association reported.</p>
<p>Both the numbers of LSAT takers and first-year law students went up slightly last year.</p>
<p>But an opinion piece published in 2016 by the executive director of the National Association for Law Placement called the job market flat.</p>
<p>The writer, James Leipold, said &#8220;there can be little confidence that it (the job market) will return to what it was before the recession.&#8221;</p>
<p>The NU College of Law&#8217;s first-year class nevertheless received a big bump in enrollment last fall (from 104 in 2015 to 132), probably in part because the National Jurist publication named it the best value among the nation&#8217;s law schools in both 2015 and 2016.</p>
<p>The ranking considers tuition, average student loan debt, bar passage and job placement rates, and cost of living in an area.</p>
<p>&#8220;I think a lot of schools are just overpriced,&#8221; Moberly said. &#8220;So law school is still a good investment. You just have to do it wisely.&#8221;</p>
<p>Students, he said, have become &#8220;very aware of the cost of law school and are taking that into account.&#8221;</p>
<p>Tuition and fees this year for a Nebraska resident at the NU College of Law totaled $15,036, compared with $24,930 for residents at the University of Iowa College of Law. At Creighton and Drake, private universities where tuition and fees don&#8217;t differ for residents or nonresidents, those costs totaled $37,614 and $39,642 respectively.</p>
<p>Many students at most law schools receive financial aid.</p>
<p>Paul McGreal, Creighton&#8217;s law dean, said he tells prospective students that law school is not a place where one bides time while figuring out what to do.</p>
<p>McGreal, whose father was an attorney, said he read about the law for fun when he was a young man. &#8220;So it really was interesting and enjoyable,&#8221; he said.</p>
<p>Creighton and NU have law clinics staffed by third-year law students and overseen by law professors.</p>
<p>Jordan Reid, a third-year law student at NU, works at one of those clinics. Reid, of Omaha, said a couple of friends in undergraduate school at the University of Nebraska-Lincoln had considered law school and decided against it.</p>
<p>&#8220;I knew the market was bad,&#8221; she said.</p>
<p>That didn&#8217;t matter to her. &#8220;I always knew I wanted to go to law school,&#8221; she said.</p>
<p>Like Steve Hogan, Creighton law grad Allison Heimes of Lincoln obtained a dual degree while in law school, getting a master&#8217;s degree through the Government Organization and Leadership program.</p>
<p>Heimes, who graduated last May, is working as a law clerk in a Lincoln firm, but that job runs out in mid-April.</p>
<p>&#8220;I&#8217;ve probably applied for 15 different positions in Nebraska, Iowa and South Dakota. I think there was one in Kansas City,&#8221; she said.</p>
<p>She said she loved Creighton, enjoyed law school and would do it all again. She said she was embarrassed to think she would be unemployed. The next day she reported that she had landed a job with an Omaha firm.</p>
<p>Collins Byrd, an assistant dean at the University of Iowa College of Law, said a person must be smart to get into law school. But once there, he must know how to &#8220;manage the grind,&#8221; Byrd said.</p>
<p>That means doing homework, preparing for class and staying on top of the workload, he said.</p>
<p>About 25 years ago, it was generally assumed that a law student would find work upon graduating. Now, Byrd said, a law school&#8217;s ability to increase job-placement odds is a higher priority than it was back then.</p>
<p>Kayla Hathcote of Aurora, Colorado, worried about the job market before she attended NU&#8217;s law school in 2013. She talked it over with her mother, who told her to go for it if that&#8217;s what she truly wanted.</p>
<p>&#8220;It really is a huge commitment of your time, your emotions,&#8221; Hathcote said. &#8220;It&#8217;s a lot of pressure.&#8221;</p>
<p>She now practices law in the Lancaster County Attorney&#8217;s Office in Lincoln.</p>
<p>Chris Schmidt, too, found work after law school.</p>
<p>&#8220;If you push against law school and hate it,&#8221; he said, &#8220;it&#8217;ll push back, and you&#8217;ll probably hate it over the course of three years.&#8221;</p>
<p>He lived with his parents in Lincoln and graduated with no debt from law school. Schmidt said he immersed himself in law school. And he liked it.</p>
<p>Schmidt has a one-year job clerking for a federal appellate judge in Omaha and a spot lined up with a Lincoln firm after that.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-149294" class="share-twitter sd-button share-icon" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-149294" class="share-facebook sd-button share-icon" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>


<aside id="post-author">

	<div class="profile-image"> <img alt='Associated Press' src='https://www.coloradostatesman.com/wp-content/uploads/2016/02/Associated-Press_avatar_1454347913-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>

	<div class="profile-content">

		<h4>About Associated Press</h4>

		The Associated Press (AP) is an American multinational nonprofit news agency headquartered in New York City. The AP is owned by its contributing newspapers, radio, and television stations in the United States, all of which contribute stories to the AP and use material written by its staff journalists.
		
		<div class="profile-link">

			<a href="https://www.coloradostatesman.com/author/ap/">

				View all posts by: Associated Press<span class="meta-nav">→</span>
			</a>

		</div><!--#profile-link-->

		
	</div>

	<div class="fix"></div>

</aside>

<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="https://www.coloradostatesman.com/tag/attorney/" rel="tag">attorney</a>, <a href="https://www.coloradostatesman.com/tag/judicial-branch/" rel="tag">judicial branch</a>, <a href="https://www.coloradostatesman.com/tag/judiciary/" rel="tag">judiciary</a>, <a href="https://www.coloradostatesman.com/tag/law/" rel="tag">law</a>, <a href="https://www.coloradostatesman.com/tag/law-school/" rel="tag">law school</a>, <a href="https://www.coloradostatesman.com/tag/lawyer/" rel="tag">lawyer</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.coloradostatesman.com/lawmakers-introduce-bipartisan-compromise-bill-to-tackle-construction-defects-issues/" rel="prev"><i class="fa fa-angle-left"></i> Lawmakers introduce bipartisan compromise bill to tackle construction defects issues</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/law-school-enrollment-may-rise/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.coloradostatesman.com/wp-comments-post.php?wpe-comment-post=colostatesman" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to the free daily Hot Sheet mailing list!
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='149294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6ce08a2a6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p>			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
            <aside id="sidebar">
<div id="search-2" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.coloradostatesman.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="wdg_specialrecentpostspro-2" class="widget widget_specialrecentpostsPro"><h3 class="widget-title srp-widget-title" style="">Recent Articles</h3><!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="wdg_specialrecentpostspro-2-srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/paul-lundeen-proposes-shorter-legislative-sessions-biennial-budget-process/" title="Paul Lundeen proposes shorter legislative sessions, biennial budget process"><img width="64" height="64" src="https://www.coloradostatesman.com/wp-content/uploads/2017/03/Lundeen-Freedom-Minute-W-64x64.jpg" class="attachment-guest-author-64 size-guest-author-64 wp-post-image" alt="State Rep. Paul Lundeen, R-Monument, appears in an episode of the Independence Institute&#039;s &quot;Freedom Minute&quot; series posted online on Friday, March 17, 2017, on the IITV channel on YouTube. (Courtesy Independence Institute via YouTube)" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/03/Lundeen-Freedom-Minute-W-64x64.jpg 64w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/Lundeen-Freedom-Minute-W-150x150.jpg 150w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/Lundeen-Freedom-Minute-W-180x180.jpg 180w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/Lundeen-Freedom-Minute-W-300x300.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/Lundeen-Freedom-Minute-W-32x32.jpg 32w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/Lundeen-Freedom-Minute-W-50x50.jpg 50w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/Lundeen-Freedom-Minute-W-96x96.jpg 96w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/Lundeen-Freedom-Minute-W-128x128.jpg 128w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/Lundeen-Freedom-Minute-W-45x45.jpg 45w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/paul-lundeen-proposes-shorter-legislative-sessions-biennial-budget-process/" title="Paul Lundeen proposes shorter legislative sessions, biennial budget process">Paul Lundeen proposes shorter legislative sessions, biennial budget process</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">March 17th, 2017</div></div><div class="srp-post-content">State Rep. Paul Lundeen, R-Monument, wants to shorten Colorado’s legislative session and overhaul th<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/paul-lundeen-proposes-shorter-legislative-sessions-biennial-budget-process/" title="Paul Lundeen proposes shorter legislative sessions, biennial budget process">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-2-srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/ralph-carr-bill-salazar-michael-bellmont/" title="How did that song at the Ralph Carr hearing go, exactly?"><img width="64" height="64" src="https://www.coloradostatesman.com/wp-content/uploads/2017/03/bellmont-64x64.png" class="attachment-guest-author-64 size-guest-author-64 wp-post-image" alt="Michael Bellmont" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/03/bellmont-64x64.png 64w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/bellmont-150x150.png 150w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/bellmont-180x180.png 180w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/bellmont-300x300.png 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/bellmont-32x32.png 32w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/bellmont-50x50.png 50w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/bellmont-96x96.png 96w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/bellmont-128x128.png 128w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/bellmont-45x45.png 45w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/ralph-carr-bill-salazar-michael-bellmont/" title="How did that song at the Ralph Carr hearing go, exactly?">How did that song at the Ralph Carr hearing go, exactly?</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">March 17th, 2017</div></div><div class="srp-post-content">Michael Bellmont, a folk musician from Longmont, led attendees in song at a press conference introdu<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/ralph-carr-bill-salazar-michael-bellmont/" title="How did that song at the Ralph Carr hearing go, exactly?">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-2-srp-singlepost-3" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/tate-early-voting-cost-savings-bill-still-waiting-back-stage-big-senate-curtain-call/" title="Tate early-voting cost-savings bill still waiting back stage for big Senate curtain call"><img width="64" height="64" src="https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-64x64.jpg" class="attachment-guest-author-64 size-guest-author-64 wp-post-image" alt="State Sen. Jack Tate, R-Centennial, talks to reporters, March 17, 2017. (John Tomasic/The Colorado Statesman)" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-64x64.jpg 64w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-150x150.jpg 150w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-180x180.jpg 180w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-300x300.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-600x600.jpg 600w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-32x32.jpg 32w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-50x50.jpg 50w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-96x96.jpg 96w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-128x128.jpg 128w, https://www.coloradostatesman.com/wp-content/uploads/2017/03/tate-elections-e1489799639221-45x45.jpg 45w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/tate-early-voting-cost-savings-bill-still-waiting-back-stage-big-senate-curtain-call/" title="Tate early-voting cost-savings bill still waiting back stage for big Senate curtain call">Tate early-voting cost-savings bill still waiting back stage for big Senate curtain call</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">March 17th, 2017</div></div><div class="srp-post-content">An elections administration bill that has been quietly hanging around the Senate chamber since it wa<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/tate-early-voting-cost-savings-bill-still-waiting-back-stage-big-senate-curtain-call/" title="Tate early-voting cost-savings bill still waiting back stage for big Senate curtain call">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 --></div><div id="wppas_custom_widgets-2" class="widget wppaszone"><div  class="wppaszone proadszone-126357 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_126357" style="float:left; width:300px; height:600px; margin:3px;"><div class="pasli pasli-145852 "  data-duration="5000" bid="145852" aid="126357"><a class="wpproaddlink" href="https://www.coloradostatesman.com/pas/pacwest-annual-promo-package/interior-right-column/0" target="_blank" ><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/01/PACWEST-WEB.jpg?pas=14298823681703200801" alt="Pac/West Annual Promo Package" border="0" width="300"  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_126357" style="float:left; width:300px; height:600px; margin:3px;"><div class="pasli pasli-145857 "  data-duration="5000" bid="145857" aid="126357"><a class="wpproaddlink" href="https://www.coloradostatesman.com/pas/feldmann-nagel/interior-right-column/0" target="_blank" ><img src="http://www.coloradostatesman.com/wp-content/uploads/2017/01/Feldmann-Nagel-Web.jpg?pas=9134729261703200801" alt="Feldmann-Nagel" border="0" width="300"  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_126357" style="float:left; width:300px; height:600px; margin:3px;"><div class="pasli pasli-147045 "  data-duration="5000" bid="147045" aid="126357"><a class="wpproaddlink" href="https://www.coloradostatesman.com/pas/cpc-promo-1/interior-right-column/0" target="_blank" ><img src="http://www.coloradostatesman.com/wp-content/uploads/2017/02/CPC-Web.jpg?pas=4573024381703200801" alt="CPC Promo 1" border="0" width="300"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></div><div id="wppas_custom_widgets-3" class="widget wppaszone"><div  class="wppaszone proadszone-124412 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_124412" style="float:left; width:300px; height:300px; margin:3px;"><div class="pasli pasli-135004 "  data-duration="5000" bid="135004" aid="124412"><a class="wpproaddlink" href="https://www.coloradostatesman.com/pas/election-year-99-annual-subscription-sale/inside-right-side/0" target="_blank" ><img src="http://www.coloradostatesman.com/wp-content/uploads/2016/08/monthlysmall.jpg?pas=14978616031703200801" alt="13.25 per day" border="0" width="300"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></div><div id="wppas_custom_widgets-4" class="widget wppaszone"></div></aside><!-- /#sidebar -->
    
            
		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	

    <div id="footer_addd">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-5" class="widget widget_text">			<div class="textwidget"></div>
		</aside>    		</div>
    	           
    </div>

	<footer id="footer" class="col-full">
	
	
	

                       <div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2>NEWS</h2>
<!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/" title="Law school enrollment may be on the rise"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p149294-50x50-no.jpg" class="srp-post-thumbnail" width="50" height="50" alt="Law school enrollment may be on the rise" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/" title="Law school enrollment may be on the rise">Law school enrollment may be on the rise</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">March 19th, 2017</div></div><div class="srp-post-content">Many smart, ambitious undergrads no longer automatically think of law school as their path to succes<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/" title="Law school enrollment may be on the rise">[...]</a></div></div></div></div><div id="srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/paul-lundeen-proposes-shorter-legislative-sessions-biennial-budget-process/" title="Paul Lundeen proposes shorter legislative sessions, biennial budget process"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p149223-50x50-no.jpg" class="srp-post-thumbnail" width="50" height="50" alt="Paul Lundeen proposes shorter legislative sessions, biennial budget process" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/paul-lundeen-proposes-shorter-legislative-sessions-biennial-budget-process/" title="Paul Lundeen proposes shorter legislative sessions, biennial budget process">Paul Lundeen proposes shorter legislative sessions, biennial budget process</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">March 17th, 2017</div></div><div class="srp-post-content">State Rep. Paul Lundeen, R-Monument, wants to shorten Colorado’s legislative session and overhaul th<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/paul-lundeen-proposes-shorter-legislative-sessions-biennial-budget-process/" title="Paul Lundeen proposes shorter legislative sessions, biennial budget process">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2>OPINION</h2>
<!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/noonan-political-parties-must-change-die-what-then/" title="Noonan: Political parties must change or die. What then?"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/noonan-political-parties-must-change-die-what-then/" title="Noonan: Political parties must change or die. What then?"><img src="https://www.coloradostatesman.com/wp-content/uploads/2016/02/Vector_TCS_S_Logo.png" class="srp-post-thumbnail" width="50" height="50" alt="No thumbnail available" /></a></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/noonan-political-parties-must-change-die-what-then/" title="Noonan: Political parties must change or die. What then?">Noonan: Political parties must change or die. What then?</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">March 17th, 2017</div></div><div class="srp-post-content">Our political parties are approaching an end game. A quick look at March registration numbers tells <a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/noonan-political-parties-must-change-die-what-then/" title="Noonan: Political parties must change or die. What then?">[...]</a></div></div></div></div><div id="srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/pyle-colorados-oil-gas-industry-sitting-table-menu/" title="Pyle: Is Colorado&rsquo;s oil and gas industry sitting at the table, or on the menu?"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p148856-50x50-no.jpg" class="srp-post-thumbnail" width="50" height="50" alt="Pyle: Is Colorado&rsquo;s oil and gas industry sitting at the table, or on the menu?" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/pyle-colorados-oil-gas-industry-sitting-table-menu/" title="Pyle: Is Colorado&rsquo;s oil and gas industry sitting at the table, or on the menu?">Pyle: Is Colorado&rsquo;s oil and gas industry sitting at the table, or on the menu?</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">March 17th, 2017</div></div><div class="srp-post-content">There’s an old and unfortunate truth about Washington, D.C.: “If you don’t have a seat at the table,<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/pyle-colorados-oil-gas-industry-sitting-table-menu/" title="Pyle: Is Colorado&rsquo;s oil and gas industry sitting at the table, or on the menu?">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2>SUBSCRIBE</h2>
<p>Secure your subscription to Colorado&#8217;s premier political news journal, in continuous publication since 1898. With a number of subscription package options available, you can be in the know right alongside Colorado&#8217;s political insiders. Want the real scoop? Subscribe to the Colorado Statesman today!<br />
<div class="woo-sc-divider"></div>
<div id="subscr_but"><a href="http://www.coloradostatesman.com/product/subscription/">SUBSCRIBE TODAY</a></div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h2>CONTACT INFO</h2>
<p><strong>By Mail:</strong><br />
The Colorado Statesman, PMB 113<br />
Independence Plaza B-180<br />
1001 16th St.<br />
Denver, CO 80265</p>

		</div>
	</div>
</div></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-149294" class="share-twitter sd-button share-icon" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-149294" class="share-facebook sd-button share-icon" href="https://www.coloradostatesman.com/law-school-enrollment-may-rise/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>

     	
	
	
	
	

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 The Colorado Statesman. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><a href="http://www.ibu.me">web design by ibu web services</a></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->


	<div style="display:none">
	<div class="grofile-hash-map-9a8d4af8bd30e880154578622e90fb20">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55856828-1', 'auto');
  ga('send', 'pageview');

</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.coloradostatesman.com\/law-school-enrollment-may-rise\/":149294};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/law-school-enrollment-may-rise/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.7.3' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/mailpoet/assets/js/vendor.js?ver=3.0.0-beta.23.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.coloradostatesman.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/mailpoet/assets/js/public.js?ver=3.0.0-beta.23.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/law-school-enrollment-may-rise\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/law-school-enrollment-may-rise\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/www.coloradostatesman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<script>
jQuery( document ).ready(function() {

  jQuery('[srcset]').each(function(idx, el) {
      jQuery(el).attr('not-srcset', jQuery(el).attr('srcset'));
      jQuery(el).removeAttr('srcset');
  });

});


jQuery( document ).ready(function() {

  jQuery("#searchh_mob").click(function() {
    jQuery("#topbar").toggleClass("showme_please");
  });
  
});
</script>

</body>

</html>