<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>In home stretch, legislative session as bumpy as a Colorado roadway - The Colorado Statesman</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.coloradostatesman.com/xmlrpc.php" />



<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kevin Grantham sat deep in his chair, his left foot, shod in a large cowboy boot, resting on his right knee, the Capitol press corps arrayed in front ..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.coloradostatesman.com/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In home stretch, legislative session as bumpy as a Colorado roadway - The Colorado Statesman" />
<meta property="og:description" content="Kevin Grantham sat deep in his chair, his left foot, shod in a large cowboy boot, resting on his right knee, the Capitol press corps arrayed in front ..." />
<meta property="og:url" content="https://www.coloradostatesman.com/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/" />
<meta property="og:site_name" content="The Colorado Statesman" />
<meta property="article:tag" content="#coleg" />
<meta property="article:tag" content="71st General Assembly" />
<meta property="article:tag" content="Colorado General Assembly" />
<meta property="article:tag" content="colorado legislature" />
<meta property="article:tag" content="Crisanta Duran" />
<meta property="article:tag" content="General Assembly" />
<meta property="article:tag" content="hospital provider fee" />
<meta property="article:tag" content="House Bill 1242" />
<meta property="article:tag" content="jack tate" />
<meta property="article:tag" content="Jacque Montgomery" />
<meta property="article:tag" content="Jerry Sonnenberg" />
<meta property="article:tag" content="john hickenlooper" />
<meta property="article:tag" content="John Tomasic" />
<meta property="article:tag" content="kavin grantham" />
<meta property="article:tag" content="KC Becker" />
<meta property="article:tag" content="Kevin Grantham" />
<meta property="article:tag" content="Legislature" />
<meta property="article:tag" content="lucia guzman" />
<meta property="article:tag" content="Medicaid" />
<meta property="article:tag" content="Medicare" />
<meta property="article:tag" content="Millie Hamner" />
<meta property="article:tag" content="Owen Hill" />
<meta property="article:tag" content="Randy Baumgardner" />
<meta property="article:tag" content="senate" />
<meta property="article:tag" content="Senate Finance Committee" />
<meta property="article:tag" content="tim neville" />
<meta property="article:tag" content="transportation funding colorado" />
<meta property="article:section" content="Home page main photo" />
<meta property="article:published_time" content="2017-04-25T05:30:40-06:00" />
<meta property="article:modified_time" content="2017-04-24T23:29:25-06:00" />
<meta property="og:updated_time" content="2017-04-24T23:29:25-06:00" />
<meta property="og:image" content="https://www.coloradostatesman.com/wp-content/uploads/2017/04/grantham-baumgardner.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="476" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kevin Grantham sat deep in his chair, his left foot, shod in a large cowboy boot, resting on his right knee, the Capitol press corps arrayed in front ..." />
<meta name="twitter:title" content="In home stretch, legislative session as bumpy as a Colorado roadway - The Colorado Statesman" />
<meta name="twitter:image" content="https://www.coloradostatesman.com/wp-content/uploads/2017/04/grantham-baumgardner.jpg" />
<meta name="twitter:creator" content="@johntomasic" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Feed" href="https://www.coloradostatesman.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; Comments Feed" href="https://www.coloradostatesman.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Statesman &raquo; In home stretch, legislative session as bumpy as a Colorado roadway Comments Feed" href="https://www.coloradostatesman.com/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coloradostatesman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://www.coloradostatesman.com/wp-content/plugins/mailpoet/assets/css/public.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='vc_extensions_cqbundle_adminicon-css'  href='https://www.coloradostatesman.com/wp-content/plugins/vc-extensions-bundle/css/admin_icon.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.coloradostatesman.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.coloradostatesman.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.coloradostatesman.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.coloradostatesman.com/wp-content/themes/statesman/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/woocommerce/css/woocommerce.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.coloradostatesman.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='https://www.coloradostatesman.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/css/prettyPhoto.css?ver=4.7.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1100px; max-width: 1100px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 1100px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.coloradostatesman.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.coloradostatesman.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.7.4'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1100px !important; }
</style>

<link rel='https://api.w.org/' href='https://www.coloradostatesman.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradostatesman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coloradostatesman.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6SXjs-Ejw' />
<link rel="alternate" type="application/json+oembed" href="https://www.coloradostatesman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradostatesman.com%2Ftransportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coloradostatesman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coloradostatesman.com%2Ftransportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { min-width:0px; max-width:300px; margin: 0 auto; }
	.b-2 { margin:5px 0px 0px 0px; }
	.g-3 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-7 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="/wp-content/uploads/2015/10/favicon.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
.menu-item a img {
    border: medium none;
    box-shadow: none;
    display: inline;
    vertical-align: text-bottom;
    width: auto;
}

.vc_btn3.vc_btn3-color-juicy-pink, .vc_btn3.vc_btn3-color-juicy-pink.vc_btn3-style-flat {
    color: #fff !important;
}


body #wrapper .button, body #wrapper #content .button, body #wrapper #content .button:visited, body #wrapper #content .reply a, body #wrapper #content #respond .form-submit input#submit, input[type="submit"], body #wrapper #searchsubmit, #navigation ul.cart .button, body #wrapper .woo-sc-button {
    background: #ca242d none repeat scroll 0 0;
    border: medium none;
    font-family: ff-dagny-web-pro;
}

.entry img, img.thumbnail, #portfolio .group.portfolio-img img {
    background: rgba(255, 255, 255, 0.7) none repeat scroll 0 0;
    border: 0 solid #e6e6e6;
    height: auto;
    padding: 3px;
}


.entry, .entry p {
    color: #555555;
    font: 300 15px/1.5em garvis-pro, sans-serif;
}

.entry .wp-caption-text {
    font: 300 12px/1.5em "ff-dagny-web-pro",sans-serif !important;
    margin: 0 0 0.3em;
    padding: 7px 0 0;
    text-align: center;
}

h2, h2 a {
    font-size: 22px !important;
}

</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.coloradostatesman.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Colorado Statesman 1.1" />
<meta name="generator" content="Canvas 5.11.0" />
<meta name="generator" content="WooFramework 6.2.7" />
<!--[if lt IE 9]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.coloradostatesman.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=794b73248d&wpp_id=154970';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#logo img {
	max-width: 550px !important;
	width: 100%;
}

img#mob_logo {
	content: url('http://www.coloradostatesman.com/wp-content/uploads/2016/07/Statesman-logo-white-small.png');
	width: auto;
	height: 40px;
	margin-bottom: 0;
	margin-left: -3px;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    <link rel="stylesheet" type="text/css" href="https://www.coloradostatesman.com/wp-content/themes/statesman/customized.css?1493120642">


</head>
<body class="post-template-default single single-post postid-154970 single-format-standard unknown alt-style-default has-lightbox two-col-left width-1100 two-col-left-1100 wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<div id="wrapper">

	<div id="inner-wrapper">

	<div id="topbar_mob">
  <h3 class="nav-toggle icon">
  </h3>


    <a href="/my-account/" id="login_but_mob"><img src="/wp-content/uploads/2015/12/noun_104653_cc.png"></a>

    <a href="/product/subscription/" id="subscr_but_mob"><img src="/wp-content/uploads/2015/12/subscr.png"></a>

     <a href="#" id="searchh_mob"><img src="/wp-content/uploads/2015/12/searchh.png"></a>


</div>


	<header id="header" class="col-full">


    <div id="top_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>    		</div><!-- #secondary -->
    	           
    </div>


    <div id="left_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-9" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>    		</div><!-- #secondary -->
    	     
    </div>

    <div id="right_header_ad">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>    		</div><!-- #secondary -->
    	           
    </div>



    <div id="topbar">
      
      <div id="searchbar"> <div class="search_main">
    <form method="get" class="searchform" action="https://www.coloradostatesman.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div>	        </div>
      
	  <div id="login_but">
  	  <a href="/my-account/">
  	  
SIGN IN
  	  
	    </a>
	  </div>
	  
	  
      <div id="subscr_but"><a href="/product/subscription/">SUBSCRIBE</a></div>
      
      <div class="cleary"></div>
      
    </div>
    
		<div id="logo">
<a href="https://www.coloradostatesman.com/" title=""><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/02/Statesman-Logo-old_bigs.png" alt="The Colorado Statesman" /></a>
<span class="site-title"><a href="https://www.coloradostatesman.com/">The Colorado Statesman</a></span>
</div>
		
    <div id="temp_and_date">
      
      <div id="date_header">Tuesday, April 25, 2017</div>
      <div id="temp_header">      


<script src="https://www.coloradostatesman.com/wp-content/themes/statesman/jquery.zweatherfeed.min.js" type="text/javascript"></script>
      <div id="weather_header"></div>

<script type="text/javascript">
jQuery(document).ready(function () {
	jQuery('#weather_header').weatherfeed(['12590051'],{
		woeid: true
	});
});
</script>


		<a id="thepaper_link" href="/my-account/downloads">Print Edition</a>

      </div>
      
    </div>
    
<script src="https://use.typekit.net/jqe3ncy.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>


	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus">

		<a href="https://www.coloradostatesman.com" class="nav-home"><span>Home</span></a>

	<h3>Main</h3><ul id="main-nav" class="nav fl"><li id="menu-item-85115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85115"><a href="https://www.coloradostatesman.com/category/news/">NEWS</a></li>
<li id="menu-item-85116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85116"><a href="https://www.coloradostatesman.com/category/opinion/">OPINION</a></li>
<li id="menu-item-46043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46043"><a href="https://www.coloradostatesman.com/about/">ABOUT</a></li>
<li id="menu-item-46041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46041"><a href="/subscription">SUBSCRIPTIONS</a></li>
<li id="menu-item-124431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124431"><a href="/my-account/">ACCOUNT</a></li>
<li id="menu-item-127072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127072"><a href="https://www.coloradostatesman.com/yesteryear/">YESTERYEAR</a></li>
<li id="menu-item-149794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149794"><a href="https://www.coloradostatesman.com/contact/">CONTACT US</a></li>
<li id="menu-item-140721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140721"><a href="https://www.coloradostatesman.com/the-hot-sheet/">THE HOT SHEET</a></li>
<li id="menu-item-148810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148810"><a href="https://www.coloradostatesman.com/politicspulse/">POLITICS PULSE</a></li>
</ul>	<div class="side-nav">
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>

        <div id="ad_under_menu">

                		  <div id="secondary" class="widget-area" role="complementary">
      			  <aside id="text-10" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>            </div><!-- #secondary -->
    	    
    	  </div>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-154970 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-main-photo category-subscriber tag-coleg tag-71st-general-assembly tag-colorado-general-assembly tag-colorado-legislature tag-crisanta-duran tag-general-assembly tag-hospital-provider-fee tag-house-bill-1242 tag-jack-tate tag-jacque-montgomery tag-jerry-sonnenberg tag-john-hickenlooper tag-john-tomasic tag-kavin-grantham tag-kc-becker tag-kevin-grantham tag-legislature tag-lucia-guzman tag-medicaid tag-medicare tag-millie-hamner tag-owen-hill tag-randy-baumgardner tag-senate tag-senate-finance-committee tag-tim-neville tag-transportation-funding-colorado">
	<header>
	<h1 class="title entry-title"><span class="padlock"><img src="https://www.coloradostatesman.com/wp-content/uploads/2016/11/lock.png"></span>In home stretch, legislative session as bumpy as a Colorado roadway</h1>	</header>
<div class="post-meta"><span class="small">By</span> <a href="https://www.coloradostatesman.com/author/john_tomasic/" title="Posts by John Tomasic" class="author url fn" rel="author">John Tomasic</a> <span class="small">on</span> <abbr class="date time published updated" title="2017-04-25T05:30:40-0600">April 25, 2017</abbr>  <span class="post-comments comments"><a href="https://www.coloradostatesman.com/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/#respond"><i class="fa fa-comment"></i> 0</a></span></div>
	<section class="entry">
<div id="attachment_154971" style="width: 810px" class="wp-caption aligncenter"><a href="http://www.coloradostatesman.com/wp-content/uploads/2017/04/grantham-baumgardner.jpg"><img class="size-full wp-image-154971" src="https://www.coloradostatesman.com/wp-content/uploads/2017/04/grantham-baumgardner.jpg" alt="State Senate President Kevin Grantham, R-Canon City, right, and Sen. Randy Baumgardner, R-Hot Sulfur Springs, April 23, 2017. (John Tomasic/The Colorado Statesman)" width="800" height="476" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/04/grantham-baumgardner.jpg 800w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/grantham-baumgardner-300x179.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/grantham-baumgardner-768x457.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">State Senate President Kevin Grantham, R-Canon City, right, and Sen. Randy Baumgardner, R-Hot Sulfur Springs, <br />April 20, 2017. (John Tomasic/The Colorado Statesman)</p></div>
<p>Kevin Grantham sat deep in his chair, his left foot, shod in a large cowboy boot, resting on his right knee, the Capitol press corps arrayed in front of him brought by text messages sent out near 10:00 p.m. the night before.</p>
<p>It was Thursday morning, just two-and-a-half weeks ahead of the end of the legislative session, and the state Senate president was explaining that three members of his Republican caucus planned in committee the following week to kill the legislative centerpiece transportation bill he had sponsored with Democratic House Speaker Crisanta Duran, that there was little he could do about it, and that another Republican legislative centerpiece — a bill that would balance the session’s lopsided budget — was on life support.</p>
<p>“I don’t know what this looks like over the next five days. I really don’t,” Grantham said about the transportation bill. “No matter how you slice it, this comes down to a sales tax increase. I’m not sure how many ornaments we can hang on this tree that will make that not as important as it is.&#8221;</p>
<p>The measure, <a href="http://leg.colorado.gov/bills/hb17-1242">House Bill 1242</a>, aims to secure $3.5 billion in bonds, but take away the sales tax and the bill falls apart. Grantham said the ideas being batted around the Capitol to find other sources of revenue are shop-worn proposals that appeal to Democrats or Republicans but not both.</p>
<p>The three Finance Committee Republicans opposed to the bill at press time are Sen. Owen Hill from Colorado Springs, Tim Neville from Littleton and Jack Tate from Centennial.</p>
<p>“I’ve known these guys for a long time. This is at their core,” Grantham said, dismissing theories that election politics are playing a role in their opposition. “I knew they were going to be tough sells from the beginning.”</p>
<p>Reporters wanted to know why Grantham couldn’t simply assign the bill to a committee in which at least one Republican member, like bill co-sponsor Randy Baumgardner, would vote with committee Democrats to push the bill to the Senate floor. Once on the floor, at the least the two Republican sponsors of the bill — Baumgardner and Grantham — and all of the Democrats would join forces to send it to the governor’s desk.</p>
<p>“Yes, I assign committees,” Grantham explained. “But the bill has been assigned. It was forwarded to the Finance Committee. That’s the proper routing for the bill …</p>
<p>“I’m not going to game the system,” he said. “It’s got to hit the proper routing and it’s got to play by the rules like any other bill.</p>
<p>“So, what does that mean for the bill? Errr-yew,” Grantham said, making a face. “Maybe not good things — but I want [the bill] to be legitimate when it comes out the other end.”</p>
<p>“Given that we worked on it for five months and now we’ve got five days, this is difficult,” he said.</p>
<p>Do you think it’s appropriate, one of the reporters asked, that a small minority of lawmakers can thwart the will of the majority?</p>
<p>“It’s the beauty of the system,” Grantham said. “I believe that because I sat for four years as a member of the minority.”</p>
<div id="attachment_154972" style="width: 810px" class="wp-caption aligncenter"><a href="http://www.coloradostatesman.com/wp-content/uploads/2017/04/tate-elevator.jpg"><img class="size-full wp-image-154972" src="https://www.coloradostatesman.com/wp-content/uploads/2017/04/tate-elevator.jpg" alt="State Sen. Jack Tate, R-Centennial, with reporters, April 23, 2017. (John Tomasic/The Colorado Statesman)" width="800" height="544" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/04/tate-elevator.jpg 800w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/tate-elevator-300x204.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/tate-elevator-768x522.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">State Sen. Jack Tate, R-Centennial, set upon in a Capitol hallway, fielded questions about his position on transportation funding House Bill 1242, April 20, 2017. (John Tomasic/The Colorado Statesman)</p></div>
<h2><strong>Jerry needs a number</strong></h2>
<p>The other wobbling legislative centerpiece proposal at press time was Sen. Jerry Sonnenberg’s <a href="http://leg.colorado.gov/bills/sb17-276">Senate Bill 267</a>, which aims to raise money for transportation and for hospitals — which is key because the current budget, which has already passed both chambers, slashes the hospital budget by $500 million — a sum that threatens to cut hospital programs around the state and to shutter hospitals in rural Colorado over the next year or so.</p>
<p>Sonnenberg’s bill would reclassify the state’s hospital provider fee, removing it from the general fund so more tax money could pour in under the state spending cap. So Sonnenberg, and Republicans generally, want to lower the cap to keep government spending from escalating and to make sure some of the savings go back to taxpayers.</p>
<p>Democrats see the bill as long-overdue in its general sweep but flawed, even schizophrenic, in its details. They point out that the bill, with one hand, borrows money while, with the other, cuts state revenues.</p>
<p>“I have come more than halfway and that ain’t enough, Sonnenberg said at the Thursday morning meeting. “I was interested in saving hospitals and they’re interested in keeping more taxpayer dollars. I don’t know where this goes from here.</p>
<p>“They have made no offer,” Sonnenberg said. “They have not given me a number.”</p>
<p>Reporters asked whom Sonnenberg was negotiating with, exactly, his Democratic co-sponsor in the Senate, Minority Leader Lucia Guzman from Denver, or House Democratic leadership, Speaker Duran and Majority Leader KC Becker from Boulder?</p>
<p>Sonnenberg paused. “Um, I gotta think they’re having conversations, doing some talking together,” he said. “I don’t know …</p>
<p>“If we’re not going to have negotiations, there’s no point in having a damn bill,” he said.</p>
<p>Directly after Grantham’s meeting wrapped, Guzman met with reporters to say that the budget was unacceptable the way it stood. “We will not balance the state budget on the backs of the elderly and kids,” she said. “We have to pass the hospital provider fee bill. We just have to — otherwise rural communities are going to lose their hospital care.”</p>
<p>“I believe there is a way to come up with a different type of compromise, a different kind of dollar-lowering [mechanism],” she said. “I simply haven’t been able to offer that to [Sonnenberg] because he has been meeting with others.&#8221;</p>
<p>She explained that Sonnenberg’s current offer would add too little revenue and so would put lawmakers right back at the negotiating table to make the same arguments the following year. She said she was the Democrat best suited to strike an agreement with Sonnenberg.</p>
<p>“There are ways to come together … There are numbers I will go down to,” she said. “I’d like to discuss that with Senator Sonnenberg. I have a couple options that I think would really move us to a better place.&#8221;</p>
<p>Guzman said she was left out of the recent meeting that apparently rattled Sonnenberg. She hinted that she thought it was positioning at the Capitol — strategic gamesmanship perhaps or even attention-seeking — that was threatening to derail the bill.</p>
<p>“I had politically energized communication with my House colleagues in the wee hours of the morning,” she said. “I had said this is my bill. As long as we are working it in the Senate, which is where it is, let us work this bill,” she said.</p>
<div id="attachment_154973" style="width: 810px" class="wp-caption aligncenter"><a href="http://www.coloradostatesman.com/wp-content/uploads/2017/04/duran.jpg"><img class="size-full wp-image-154973" src="https://www.coloradostatesman.com/wp-content/uploads/2017/04/duran.jpg" alt="State Speaker of the House Crisanta Duran, D-Denver, unrolls a list of interest groups who have supported transportation-funding House Bill 1242. (John Tomasic/The Colorado Statesman)" width="800" height="505" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/04/duran.jpg 800w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/duran-300x189.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/duran-768x485.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">State Speaker of the House Crisanta Duran, D-Denver, unrolls a list of interest groups who have supported transportation-funding House Bill 1242, April 20, 2017. (John Tomasic/The Colorado Statesman)</p></div>
<h2><strong>Badly bruised</strong></h2>
<p>It’s difficult to imagine that the budget committee members this session would really have proposed cutting $500 million from hospitals if they didn’t believe Sonnenberg’s bill would pass and refill the money.</p>
<p>Grantham said that’s why Democrats should get busy and pass the bill.</p>
<p>“Whose idea was this initially to cut the hospital [budgets]?” he asked. “The governor’s!” he said. “Who proposed it over in the JBC? Was it [Colorado Springs Republican] Kent Lambert? Was it [Berthoud Republican] Kevin Lundberg? No, it was [Dillon Democrat] Millie Hamner! Who forwarded it? Who promoted it? And now they want to hold onto that, what they agreed to across the street [in committee], in the hopes that some magical solution will come in from Senate Bill 267, which they won’t even move on. They could make this go away and fix all this. Great, let’s do it.”</p>
<p>In a meeting with reporters later in the day, Hamner wouldn’t say what the joint budget committee could do with the budget if the bills fail to pass.</p>
<p>House Speaker Duran unrolled a long list of groups from around the state that have supported the transportation bill. And she said House leaders are dedicated to continuing conversations with Sonnenberg on his hospital provider fee bill.</p>
<p>&#8220;We’re more than willing to stay at the table and negotiate, but it&#8217;s give and take — and where they’re at right now is not responsible to the people of Colorado,&#8221; Duran said.</p>
<p>&#8220;The saddest things about this is that we’re coming forward so that we don’t leave communities behind. You know which communities are most likely to be left behind if we don&#8217;t come forward with a statewide solution? It’s going to be those rural communities,&#8221; Duran said, referring to communities in Republican districts like Sonnenberg’s sprawling eastern plains district.</p>
<p>If the two bills fail, supporters say Colorado industries that count on moving people and goods will suffer — which is to say, almost all of the state’s industries. They note, too, that Coloradans on Medicare and Medicaid will also suffer, as will the hospitals that serve those Coloradans, the people employed by those hospitals and the communities in which those hospitals and the health care jobs they provide are located.</p>
<p>Leaders on all sides at the Legislature could come out of this session badly bruised.</p>
<p>Democrats will put the session’s failures on Grantham for his inability to control his caucus; they’ll point to the Republicans on the Senate committee still prepared at press time to kill the transportation bill; and they’ll spotlight the contradictions of Sonnenberg’s bill.</p>
<p>But, as Grantham pointed out, the budget with its enormous hospital cuts and its anemic transportation funding was largely shaped by Democrats. News headlines on the session, should it end the way it seemed to be headed Thursday, will lament gridlock.</p>
<p>Republicans are the minority party at the Capitol. It is easy to imagine the narrative on some level will hold that Hickenlooper and Duran presided over dealmaking that ended in a $500 million cut to hospitals, no transportation-funding proposal to hand off to that long list of influential parties Duran unrolled at the press meeting, and a defeat snatched from the jaws of victory to reclassify the budget-bedeviling hospital provider fee, which Democrats at the Capitol have talked about for years as a top priority.</p>
<p>Democratic leaders have depended this session to a large degree on Grantham’s particular kind of leadership in order to move their agenda.</p>
<p>By almost all accounts, he has dealt openly and fairly with them. He worked to see things from their point of view and sought to problem solve.</p>
<p>It’s the same approach he is taking with his caucus. On Thursday morning, he sympathetically explained why Republican senators were planning to vote against his transportation bill and explained why he was refusing to use parliamentary tactics or political strong-arming to undercut them.</p>
<p>Democratic leaders are saying they’re determined to strike a deal with Sonnenberg. It’s likely Guzman is negotiating with him and that early in the week a deal will have been announced.</p>
<p>“The hospital provider fee fix serves the best interest of all Coloradans,” Jacque Montgomery, Gov. Hickenlooper’s spokesman said Thursday in a statement. “We continue to work collaboratively through the legislative process with all stakeholders and remain hopeful we will find agreement.”</p>
<p><em>— <a href="mailto:john@coloradostatesman.com" target="_blank" rel="noopener noreferrer">john@coloradostatesman.com</a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.coloradostatesman.com/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-154970" class="share-twitter sd-button share-icon" href="https://www.coloradostatesman.com/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-154970" class="share-facebook sd-button share-icon" href="https://www.coloradostatesman.com/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>


<aside id="post-author">

	<div class="profile-image"> <img alt='John Tomasic' src='https://www.coloradostatesman.com/wp-content/uploads/2016/01/John-Tomasic_avatar_1453082341-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>

	<div class="profile-content">

		<h4>About John Tomasic</h4>

		John Tomasic is a senior political reporter for The Colorado Statesman covering the Colorado Legislature.
		
		<div class="profile-link">

			<a href="https://www.coloradostatesman.com/author/john_tomasic/">

				View all posts by: John Tomasic<span class="meta-nav">→</span>
			</a>

		</div><!--#profile-link-->

		
	</div>

	<div class="fix"></div>

</aside>

<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="https://www.coloradostatesman.com/tag/coleg/" rel="tag">#coleg</a>, <a href="https://www.coloradostatesman.com/tag/71st-general-assembly/" rel="tag">71st General Assembly</a>, <a href="https://www.coloradostatesman.com/tag/colorado-general-assembly/" rel="tag">Colorado General Assembly</a>, <a href="https://www.coloradostatesman.com/tag/colorado-legislature/" rel="tag">colorado legislature</a>, <a href="https://www.coloradostatesman.com/tag/crisanta-duran/" rel="tag">Crisanta Duran</a>, <a href="https://www.coloradostatesman.com/tag/general-assembly/" rel="tag">General Assembly</a>, <a href="https://www.coloradostatesman.com/tag/hospital-provider-fee/" rel="tag">hospital provider fee</a>, <a href="https://www.coloradostatesman.com/tag/house-bill-1242/" rel="tag">House Bill 1242</a>, <a href="https://www.coloradostatesman.com/tag/jack-tate/" rel="tag">jack tate</a>, <a href="https://www.coloradostatesman.com/tag/jacque-montgomery/" rel="tag">Jacque Montgomery</a>, <a href="https://www.coloradostatesman.com/tag/jerry-sonnenberg/" rel="tag">Jerry Sonnenberg</a>, <a href="https://www.coloradostatesman.com/tag/john-hickenlooper/" rel="tag">john hickenlooper</a>, <a href="https://www.coloradostatesman.com/tag/john-tomasic/" rel="tag">John Tomasic</a>, <a href="https://www.coloradostatesman.com/tag/kavin-grantham/" rel="tag">kavin grantham</a>, <a href="https://www.coloradostatesman.com/tag/kc-becker/" rel="tag">KC Becker</a>, <a href="https://www.coloradostatesman.com/tag/kevin-grantham/" rel="tag">Kevin Grantham</a>, <a href="https://www.coloradostatesman.com/tag/legislature/" rel="tag">Legislature</a>, <a href="https://www.coloradostatesman.com/tag/lucia-guzman/" rel="tag">lucia guzman</a>, <a href="https://www.coloradostatesman.com/tag/medicaid/" rel="tag">Medicaid</a>, <a href="https://www.coloradostatesman.com/tag/medicare/" rel="tag">Medicare</a>, <a href="https://www.coloradostatesman.com/tag/millie-hamner/" rel="tag">Millie Hamner</a>, <a href="https://www.coloradostatesman.com/tag/owen-hill/" rel="tag">Owen Hill</a>, <a href="https://www.coloradostatesman.com/tag/randy-baumgardner/" rel="tag">Randy Baumgardner</a>, <a href="https://www.coloradostatesman.com/tag/senate/" rel="tag">senate</a>, <a href="https://www.coloradostatesman.com/tag/senate-finance-committee/" rel="tag">Senate Finance Committee</a>, <a href="https://www.coloradostatesman.com/tag/tim-neville/" rel="tag">tim neville</a>, <a href="https://www.coloradostatesman.com/tag/transportation-funding-colorado/" rel="tag">transportation funding colorado</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="https://www.coloradostatesman.com/city-auditor-241000-back-pay-owed-city-contract-workers/" rel="prev"><i class="fa fa-angle-left"></i> City auditor: $241,000 in back pay owed to city contract workers</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.coloradostatesman.com/wp-comments-post.php?wpe-comment-post=colostatesman" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to the free daily Hot Sheet mailing list!
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='154970' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe33519837" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	     
            </section><!-- /#main -->
            <aside id="sidebar">
<div id="search-2" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="https://www.coloradostatesman.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div><div id="wdg_specialrecentpostspro-2" class="widget widget_specialrecentpostsPro"><h3 class="widget-title srp-widget-title" style="">Recent Articles</h3><!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="wdg_specialrecentpostspro-2-srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/city-auditor-241000-back-pay-owed-city-contract-workers/" title="City auditor: $241,000 in back pay owed to city contract workers"><img width="64" height="64" src="https://www.coloradostatesman.com/wp-content/uploads/2017/04/thumbnail_Armidew_cleancrop-e1493101112728-64x64.jpg" class="attachment-guest-author-64 size-guest-author-64 wp-post-image" alt="Belhu Armidew, left, smiles as he receives a check in November 2016 from Denver Auditor Tim O&rsquo;Brien for wages he should have received as a shuttle bus driver at DIA." srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/04/thumbnail_Armidew_cleancrop-e1493101112728-64x64.jpg 64w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/thumbnail_Armidew_cleancrop-e1493101112728-150x150.jpg 150w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/thumbnail_Armidew_cleancrop-e1493101112728-180x180.jpg 180w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/thumbnail_Armidew_cleancrop-e1493101112728-300x300.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/thumbnail_Armidew_cleancrop-e1493101112728-32x32.jpg 32w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/thumbnail_Armidew_cleancrop-e1493101112728-50x50.jpg 50w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/thumbnail_Armidew_cleancrop-e1493101112728-96x96.jpg 96w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/thumbnail_Armidew_cleancrop-e1493101112728-128x128.jpg 128w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/thumbnail_Armidew_cleancrop-e1493101112728-45x45.jpg 45w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/city-auditor-241000-back-pay-owed-city-contract-workers/" title="City auditor: $241,000 in back pay owed to city contract workers">City auditor: $241,000 in back pay owed to city contract workers</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">April 25th, 2017</div></div><div class="srp-post-content">A Denver contractor cut checks for nearly $250,000 to dozens of its employees after city officials d<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/city-auditor-241000-back-pay-owed-city-contract-workers/" title="City auditor: $241,000 in back pay owed to city contract workers">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-2-srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/bioscience/" title="Segrave: Bioscience business good for Colorado economy"><img width="64" height="64" src="https://www.coloradostatesman.com/wp-content/uploads/2017/04/Frank-Segrave-Professional-Photo-64x64.jpg" class="attachment-guest-author-64 size-guest-author-64 wp-post-image" alt="Frank Segrave" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/04/Frank-Segrave-Professional-Photo-64x64.jpg 64w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/Frank-Segrave-Professional-Photo-150x150.jpg 150w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/Frank-Segrave-Professional-Photo-180x180.jpg 180w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/Frank-Segrave-Professional-Photo-32x32.jpg 32w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/Frank-Segrave-Professional-Photo-50x50.jpg 50w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/Frank-Segrave-Professional-Photo-96x96.jpg 96w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/Frank-Segrave-Professional-Photo-128x128.jpg 128w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/Frank-Segrave-Professional-Photo-45x45.jpg 45w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/Frank-Segrave-Professional-Photo.jpg 205w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/bioscience/" title="Segrave: Bioscience business good for Colorado economy">Segrave: Bioscience business good for Colorado economy</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">April 25th, 2017</div></div><div class="srp-post-content">Colorado Bioscience companies are improving patient outcomes, strengthening the health care system a<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/bioscience/" title="Segrave: Bioscience business good for Colorado economy">[...]</a></div></div></div></div><div id="wdg_specialrecentpostspro-2-srp-singlepost-3" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/bennet-trump-donate-profits-facets-business-empire/" title="Bennet: Trump should donate profits from other facets of business empire"><img width="64" height="64" src="https://www.coloradostatesman.com/wp-content/uploads/2017/04/BennetTrump-64x64.jpg" class="attachment-guest-author-64 size-guest-author-64 wp-post-image" alt="Michael B" srcset="https://www.coloradostatesman.com/wp-content/uploads/2017/04/BennetTrump-64x64.jpg 64w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/BennetTrump-150x150.jpg 150w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/BennetTrump-180x180.jpg 180w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/BennetTrump-300x300.jpg 300w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/BennetTrump-32x32.jpg 32w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/BennetTrump-50x50.jpg 50w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/BennetTrump-96x96.jpg 96w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/BennetTrump-128x128.jpg 128w, https://www.coloradostatesman.com/wp-content/uploads/2017/04/BennetTrump-45x45.jpg 45w" sizes="(max-width: 64px) 100vw, 64px" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/bennet-trump-donate-profits-facets-business-empire/" title="Bennet: Trump should donate profits from other facets of business empire">Bennet: Trump should donate profits from other facets of business empire</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">April 24th, 2017</div></div><div class="srp-post-content">U.S. Sen. Michael Bennet is challenging President Donald Trump’s pledge to donate all profits from f<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/bennet-trump-donate-profits-facets-business-empire/" title="Bennet: Trump should donate profits from other facets of business empire">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 --></div><div id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-2"><div class="g-col b-2 a-6"><a class="gofollow" data-track="NiwyLDEsNjA=" href="http://www.pacwestcom.com/"><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/01/PACWEST-WEB.jpg" /></a>
</div></div><div class="g g-2"><div class="g-col b-2 a-5"><a class="gofollow" data-track="NSwyLDEsNjA=" href="http://www.colo-lawyers.com/"><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/01/Feldmann-Nagel-Web.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-4"><a class="gofollow" data-track="NCwyLDEsNjA=" href="http://www.api.org/"><img src="http://www.coloradostatesman.com/wp-content/uploads/2017/02/CPC-Web.jpg" /></a>
</div></div><div class="g g-2"><div class="g-col b-2 a-11"><a class="gofollow" data-track="MTEsMiwxLDYw" href="http://support.ddfl.org/site/TR?fr_id=1390&pg=entry"><img src="https://www.coloradostatesman.com/wp-content/uploads/2017/04/Statesman-FS-300x600.jpg" /></a></div></div></div><div id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-single a-3"><a class="gofollow" data-track="MywzLDEsNjA=" href="/product/subscription/"><img src="http://www.coloradostatesman.com/wp-content/uploads/2016/01/monthlyfrontpage.jpg" /></a></div></div></div></aside><!-- /#sidebar -->
    
            
		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	

    <div id="footer_addd">
     	    		<div id="secondary" class="widget-area" role="complementary">
    			<aside id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside>    		</div>
    	           
    </div>

	<footer id="footer" class="col-full">
	
	
	

                       <div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>NEWS</h2>
<!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/city-auditor-241000-back-pay-owed-city-contract-workers/" title="City auditor: $241,000 in back pay owed to city contract workers"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p152040-50x50-no.jpg" class="srp-post-thumbnail" width="50" height="50" alt="City auditor: $241,000 in back pay owed to city contract workers" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/city-auditor-241000-back-pay-owed-city-contract-workers/" title="City auditor: $241,000 in back pay owed to city contract workers">City auditor: $241,000 in back pay owed to city contract workers</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">April 25th, 2017</div></div><div class="srp-post-content">A Denver contractor cut checks for nearly $250,000 to dozens of its employees after city officials d<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/city-auditor-241000-back-pay-owed-city-contract-workers/" title="City auditor: $241,000 in back pay owed to city contract workers">[...]</a></div></div></div></div><div id="srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/bennet-trump-donate-profits-facets-business-empire/" title="Bennet: Trump should donate profits from other facets of business empire"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p156168-50x50-no.jpg" class="srp-post-thumbnail" width="50" height="50" alt="Bennet: Trump should donate profits from other facets of business empire" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/bennet-trump-donate-profits-facets-business-empire/" title="Bennet: Trump should donate profits from other facets of business empire">Bennet: Trump should donate profits from other facets of business empire</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">April 24th, 2017</div></div><div class="srp-post-content">U.S. Sen. Michael Bennet is challenging President Donald Trump’s pledge to donate all profits from f<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/bennet-trump-donate-profits-facets-business-empire/" title="Bennet: Trump should donate profits from other facets of business empire">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>OPINION</h2>
<!-- BEGIN Special Recent Posts PRO Edition v3.0.6 --><div class="srp-widget-container srp-container-single-column"><div id="srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/bioscience/" title="Segrave: Bioscience business good for Colorado economy"><img src="https://www.coloradostatesman.com/wp-content/plugins/special-recent-posts-pro/cache/srpthumb-p156172-50x50-no.jpg" class="srp-post-thumbnail" width="50" height="50" alt="Segrave: Bioscience business good for Colorado economy" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/bioscience/" title="Segrave: Bioscience business good for Colorado economy">Segrave: Bioscience business good for Colorado economy</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">April 25th, 2017</div></div><div class="srp-post-content">Colorado Bioscience companies are improving patient outcomes, strengthening the health care system a<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/bioscience/" title="Segrave: Bioscience business good for Colorado economy">[...]</a></div></div></div></div><div id="srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/stamper-brown-damage-wake-no-drama-obama/" title="Stamper-Brown: Damage in the wake of &#039;No Drama Obama&#039;"><a class="srp-post-thumbnail-link" href="https://www.coloradostatesman.com/stamper-brown-damage-wake-no-drama-obama/" title="Stamper-Brown: Damage in the wake of &#039;No Drama Obama&#039;"><img src="https://www.coloradostatesman.com/wp-content/uploads/2016/02/Vector_TCS_S_Logo.png" class="srp-post-thumbnail" width="50" height="50" alt="No thumbnail available" /></a></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://www.coloradostatesman.com/stamper-brown-damage-wake-no-drama-obama/" title="Stamper-Brown: Damage in the wake of &#039;No Drama Obama&#039;">Stamper-Brown: Damage in the wake of 'No Drama Obama'</a></h4><div class="srp-post-meta-container"><div class="srp-post-date">April 24th, 2017</div></div><div class="srp-post-content">Every time a picture of America's Coolest Prez Ever gets posted on social media, the internet lights<a class="srp-post-stringbreak-link" href="https://www.coloradostatesman.com/stamper-brown-damage-wake-no-drama-obama/" title="Stamper-Brown: Damage in the wake of &#039;No Drama Obama&#039;">[...]</a></div></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.6 -->

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>SUBSCRIBE</h2>
<p>Secure your subscription to Colorado&#8217;s premier political news journal, in continuous publication since 1898. You can be in the know right alongside Colorado&#8217;s political insiders. Want the real scoop? Subscribe to the Colorado Statesman today!<br />
<div class="woo-sc-divider"></div>
<div id="subscr_but"><a href="http://www.coloradostatesman.com/product/subscription/">SUBSCRIBE TODAY</a></div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>CONTACT INFO</h2>
<p>Click <a href="https://www.coloradostatesman.com/contact">here</a> to contact Statesman<br />
staff using our online contact form.</p>

		</div>
	</div>
</div></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.coloradostatesman.com/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-154970" class="share-twitter sd-button share-icon" href="https://www.coloradostatesman.com/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-154970" class="share-facebook sd-button share-icon" href="https://www.coloradostatesman.com/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>

     	
	
	
	
	

		
		<div id="copyright" class="col-left">
			<p>&copy; 2017 The Colorado Statesman. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><a href="http://www.ibu.me">web design by ibu web services</a></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->


	<div style="display:none">
	<div class="grofile-hash-map-df1ab7dd15dccb0c17ef46763f0c4a64">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55856828-1', 'auto');
  ga('send', 'pageview');

</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.coloradostatesman.com\/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman\/":154970};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/mailpoet/assets/js/vendor.js?ver=3.0.0-beta.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.coloradostatesman.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/mailpoet/assets/js/public.js?ver=3.0.0-beta.27'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.coloradostatesman.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-admin/js/password-strength-meter.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_password_strength_meter_params = {"min_password_strength":"3","i18n_password_error":"Please enter a stronger password.","i18n_password_hint":"Hint: The password should be at least twelve characters long. To make it stronger, use upper and lower case letters, numbers, and symbols like ! \" ? $ % ^ & )."};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/password-strength-meter.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/password-strength-for-woocommerce/js/password-strength-wc.js?ver=4.7.4'></script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/transportation-deal-breakdown-hospital-fee-grantham-duran-sonnenberg-guzman\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='//www.coloradostatesman.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coloradostatesman.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->


<script>
jQuery( document ).ready(function() {

  jQuery('[srcset]').each(function(idx, el) {
      jQuery(el).attr('not-srcset', jQuery(el).attr('srcset'));
      jQuery(el).removeAttr('srcset');
  });

});


jQuery( document ).ready(function() {

  jQuery("#searchh_mob").click(function() {
    jQuery("#topbar").toggleClass("showme_please");
  });
  
});
</script>

</body>

</html>